PDA

View Full Version : Problems with Hutta PLEASE HELP!!!!!


darth hk-47
02-21-2014, 08:01 AM
I have the old republic as free-to-play and I am a Sith inquisitor level 24. When I travel to Hutta the game shuts off on me. Anyone know how to fix this because I cant load my game without it shutting off on me every time. Also is this a problem with just Hutta or does it happen with other planets as well? If anyone can, it would be a great help.

mimartin
02-21-2014, 10:40 AM
Don't know, took two toons there to check it out, including a Sorcerer to make sure. No problems as far as I could tell. One work around I can think of is go to fleet and take the shuttle to Hutta. Not sure it will work, but it does give you another option to try.

darth hk-47
02-21-2014, 03:01 PM
The problem is that the game won't even load now that I tried to travel to hutta. When I select play, the game itself shuts off now.

mimartin
02-21-2014, 04:13 PM
Try going into a alt or creating a alt, load that then go back to this character.

Beyond that I would go to the official forum if you are a Sub or call customer service.

Totenkopf
02-22-2014, 07:30 AM
Could be your machine or maybe a corrupted game file. My pc has shut off a few times when I've attempted to log out of game to change toons. May have nothing to do with class of your toon.

darth hk-47
02-22-2014, 08:22 AM
I tried loading my smuggler game and then going back to my inquisitor game and it still shut off on me. Also when I loaded my smuggler game I was on the planet Nar Shadda and there was no floor, the map was completely gone and I was falling. I tried to use the emergency fleet pass and I couldn't because I was moving. If anyone can help with either of these problems thank you. If not I will just delete and remake the games.

mimartin
02-22-2014, 08:54 AM
Sounds like your video card, at least mine did that before I upgraded.