PDA

View Full Version : can't save


cris
11-22-2000, 08:09 PM
Every time I go to savegame screen, it locks up and I have to switch off.Any suggestions?

Maverick
11-22-2000, 08:39 PM
Same here.. except it seems to do it at random times.. try forcing 16bit.. that helped.. but then it froze again..i need help too.. ruining the game!

ciscoswitch
11-25-2000, 04:37 PM
I have the same problem.. I've been working with LucasArts Tech-support, but have not been able to fix the problem.. To save you alot of time, I've tried a clean install of Windows, upgraded to windows ME, turned off all my running programs, did a selective startup to start my computer clean. Tried switching screen resolutions, change some of my BIOS settings, turned off DMA on my Hard Drives, tried uninstalling and reinstalling to a different drive, etc. .etc the list goes on.. Still having the same problems even after the patch. Not sure it may be hardware related.. I've been looking for anyone with the same problems, you are the first two that I've found.. I am running a Pentium III 550mhz, 128MB Ram, Guillemot Xentor Maxi Gamer 32(TNT2 Ultra), Sound Blaster Live, Windows ME.. etc.etc.. have any of the same hardware? I've also loaded the newest drivers and such for all my hardware.. still no luck.. If you find a fix, please let me know.. You can email me at: ciscoswitch@hotmail.com

Thanks