PDA

View Full Version : Game lock up (sorta)


Ronjer22
11-07-2000, 10:14 PM
While trying to get the clock from the chess playing pirates, the game simply stops letting me do anything. I can still load, save, etc., but no other actions. Any help?

taurentius
11-12-2000, 12:40 AM
I've got the exact same problem... Also using Windows 2000 ?

taurentius

espertus
11-12-2000, 04:11 AM
Same problem, same OS. We saved the game and reloaded, but we were still stuck. I submitted a bug report. We'll see if I hear anything back.

taurentius
11-13-2000, 12:07 AM
the problem is fixed when you wait for a minute or so. then the pirates will fight anyway... patience, patience, patience... maybe the guys at lucasarts were trying to tell us something...?

regards,

taurentius

[This message has been edited by taurentius (edited November 12, 2000).]

tdgs
12-09-2000, 07:53 AM
I've got the same problem and I run on WINDOWS ME.

rebus1
12-09-2000, 06:00 PM
I had the same problem.
But was standing by the fountain with Britney at the time.
Also, I'm running Windows 98.

futharkred
12-21-2000, 03:02 AM
Same problem here, with the game freezing, several times at the chess game and once at the bench near the harbor.
The one thing that finally worked, and purely by accident, was going to the Save/Load screen--where I had been loading a spare, unfrozen copy, for lack of any better idea--and instead just Resuming the game. For reasons that escape me, the game was back in working order from that spot.
The method reminds me of how we fixed TVs when I was a kid--namely by smacking them--and has the same virtue for the moment, that it actually works. Of course it could be, as one writer put it, that the game simply cures itself if you wait long enough, and maybe this method simply expedites that wait.
I've written about this to LucasArts, along with the problem that I can't install the patch, and haven't got any answers yet, but I'd like to hear whether this works for anyone else.
Enjoy!
Paul Nelson

Thrik
12-23-2000, 10:51 PM
Erm, that;s a joke.
I'll show you a move! *silence for 2 minutes* AHHA!