PDA

View Full Version : Anyone else experienceing trouble with Secret of monkey island?


G.P LeChuck
05-18-2000, 10:38 AM
I'm playing SMI on my new computer. I've just entered the Sacred Monkey Head, and every time the game freezes and this horrible "bzzzzzzzzzzzzzzzzzzzzzzzzzzzh" sound comes around. Any tips to what I should do?

Zombie Monkey
05-18-2000, 11:47 AM
Do you run the game under windows? If so, try starting it from DOS instead. I have no idea if that's the problem, but windows usually messes with older games.

btw, does the sound work correctly at all other times?

G.P LeChuck
05-18-2000, 05:32 PM
Thank you, Zombie Monkey, it worked ro run the game in DOS. Finally I'll see the rest of the game. This has bugged me for a long time http://www.escapemi.com/forums/smile.gif

Again, thanks

Kighr
05-18-2000, 08:16 PM
I can't get sound from either SMI or MI2!!!

This sucks...
anyone here have a Aureal Vortex sound card?

Adios,

-Kighr

LeChuck
05-19-2000, 11:34 AM
I was trying to get Sam and Max to work the othe day but there was no sound. It cant detect my SB Live Value. DAMN!

Captain Smirk
05-23-2000, 08:17 PM
It's off the topic, but, I am having the same problem with Sam & Max. Nothing works, including running in DOS. For some reason, when it goes to the sound setup utility, it flashes and launches the game, but, before it gets there it says, "Failed to initiate sound drivers." Obvious.

Any help?

Kighr
05-23-2000, 09:53 PM
Some sound cards have DOS problems, and you should go to their website to see if there are DOS drivers for your sound. Also try running the game in DOS mode.

------------------
I got three heads...where are your other two?

Lechuck13
07-12-2000, 05:05 PM
Yeah, I've had that problem with Sam & Max and also MI2 for about 4 years now. I've just adapted to the games without music or voices. It definitely sux, though.



------------------
"That's the second biggest monkey head I've ever seen!"
-Guybrush Threepwood

El Pollo Diablo
07-12-2000, 08:03 PM
lechuck
have yo tried going to system, device manager, soud and stuff sblaster live, synth options and degrade the sblive to 64 and then run config sound on sama and max then play

Monkey_Girl
08-10-2000, 09:59 PM
I have the Monkey Island Madness CD, and for some reason I can't hear ANY of the music for SMI. Sure MI2 works just fine, but nothing works for the other. Plus, the CMI cutscenes won't play on my computer (thank God there's another in the house). Unless I ESC out of them REALLY quickly the whole thing freezes up and I have to restart it. Does anyone know what that's about?

------------------
Monkey_Girl
I am the queen of all monkies! Bow down before me! BWAHAHAHAHA!!...I said bow!...Hey I'm serious!...BOW!...Stop that giggling!

deadworm222
08-11-2000, 07:55 AM
Here's what I would do:

1) Yoda's help desk

if that doesn't help

2) Pure dos

3) Sound Config (Old LEC games obviously don't support SB Live). Sound Card: Sound Blaster 16. Check your midi ports, irq adresses and anything possible and enter them manually (NO auto detect ! It never works). Or just guess them. Trial and error: I finally got Sam & Max working correctly after 2 hours. Try settings that you would never try ! They might just work: like using Adlib instead of SB 16.

MI1 and 2 don't support General Midi, so even though there would be no errors, music might sound "strange" (like in my computer).

5) Buy a second, old sound card (or borrow one from a friend - friends always have more sound cards than they need) and use it whenever playing old games (sound control panel - > preferred sound device or something like that).

4) Buy an old computer ! 486 is incredibly cheap these days http://www.escapemi.com/forums/smile.gif You can play all our old classics.

Just keep on trying. Or give up. I played Dott without sound effects because of memory problems (there was no solution for that) and listened to them via Scumm revisited http://www.escapemi.com/forums/smile.gif

I have noticed that hardware problems are a part of playing and solving such problem is sometimes more fun than playing... http://www.escapemi.com/forums/smile.gif

The Mirrorball Man
08-11-2000, 08:56 PM
For some reason, my computer couldn't play any sound with either SMI or LCR (that's my current computer, with the old one it worked just fine)

So last time I played the games, I just played a couple of mp3 from CMI on Winamp while playing. It really changed the whole experience.

Murray18
08-15-2000, 12:10 AM
You know what i did?

i got my good old 486 DX2 66Mhz of the attic
and installed all my old games on it; sam 'n maz, DotT, indy games and MI 1&2 and it works FINE!!!

use you new and modern computer for new and modern games and play 'old' games on a old computer is my advice

------------------
"mwahahaha" - Murray

Blondbeard
12-24-2000, 08:11 AM
Errr.........You guys posted this in August iam posting 1 day before X-Mas!!!

Blondbeard
12-24-2000, 08:11 AM
Errr.........You guys posted this in August iam posting 1 day before X-Mas!!!

Blondbeard
12-24-2000, 08:11 AM
Errr.........You guys posted this in August iam posting 1 day before X-Mas!!!