PDA

View Full Version : Invisible rubber chicken with pulley in middle + Cant talk to harbour mistress


Purple Tentacle
01-05-2001, 04:13 PM
I have returned to Melee Island just having escaped from Lucre - and have an invisible rubber chicken with pulley in middle in my inventory. (ie it stops at the aforementioned item with the text above saying what it is - but there is no picture.) When i examine it - the text description of it appears on screen but with no voice.
Also another serious problem is the harbour mistress. When I try speaking to her inside the shack, Guybrush turns to where she stood previously outside the first time on Melee. There is no way to start a conversation which is very frustrating. Any ideas/help would be much appreciated on how i can sort these things out...

brief
01-05-2001, 04:57 PM
Yeah, I heard a few others say that they had the invisible rubber chicken problem, as well.. Have you tried the patch yet?

As for the Harbor Mistress... I don't think you need to talk to her beyond Act I, so it's not really a major problem. You do miss out on a bit of funny dialogue, though.

Anyway, try getting the latest drivers for all your hardware, and installing the patch for EMI, and see if the problem still persists.


------------------
http://www.capcorphq.com/friends/Dancing_Monkey.gif Energizer Bunny arrested, charged with battery.

Purple Tentacle
01-05-2001, 07:27 PM
thanx i have the patch even though mine isn't domestic US version. I've tried reinstalling EMI and have the latest drivers for my Voodoo3. If the harbor mistress doesnt matter then it should be ok but those kind of bugs arent what i expect from lucasarts