PDA

View Full Version : wont stop walking when trying to get picture in Lua Bar


stuckduck
01-09-2001, 06:16 PM
I need help!
In the Lua bar I put a paintbrush in the boat mechanism thingy and then the chef came out. Whilst the chef was standing there I tried again but because the chef was standing in the way Guybrush couldn't get it. The problem is, he won't stop trying to walk up to it and although his feet are moving he's not getting anywhere and as long as he's doing this I can't get him to do something else so he'll just carry on trying to get the picture unless I can somehow stop him. So do I have to start the whole game again or what can I do?

brief
01-09-2001, 09:56 PM
Where exactly are you trying to get when the chef comes out?

------------------
http://www.capcorphq.com/friends/Dancing_Monkey.gif Energizer Bunny arrested, charged with battery.

Ghiesel
01-10-2001, 02:38 AM
Same thing happened to me, except I am stuck on the bridge in the Lua Bar, the I am stuck in between the right side, GUy is walking, but is not going forward

MtBlanc
01-10-2001, 02:49 AM
Same thing happened to me. Just try to aim straight for the bridge. Walk straight, not at any angle, and you should be able to get over it. If you get stuck, try walking Guybrush in another direction. He should eventually get out of his little rut.

------------------
Oh there's a monkey in my pocket/And he's stealing all my change/His stare is blank and glassy/I suspect that he's deranged.

stuckduck
01-10-2001, 05:43 PM
I've tried everything to move him away or make him stop trying but nothing works.

Incognitas
01-11-2001, 10:05 PM
How often do you save?I find that I have so many bugs that I save like mad and when something goes wrong I reload a previous bug free section of the game and try again.

MtBlanc
01-12-2001, 12:50 AM
If you haven't already, you might want to download the patch. It deals with a couple of issues in the LUA bar.

Fenris
01-13-2001, 10:36 AM
I still have the same problem --> 16.12.00
"Guybrush keeps walking"
I already contacted Lucasarts,but they cannot help .You should also contact them, so they see, that many people do have this bug. They have to invent a new update of MI

stuckduck
01-13-2001, 05:41 PM
Just to let you know that I have given in, nothing's going to work so I have started again from the beginning. I am currently working my way through to the point that I was at in my last game. This time I'll save it beforehand).
Oh yeah, and I'll contact Lucas arts because it's their fault that I'm frustrated!!!