PDA

View Full Version : Jambalaya Island


Incognitas
01-13-2001, 10:53 PM
Well I thought the game was pretty bug riddled up until now.Now I'm at Jambalaya Island I try to go places and find myself somewhere I hadn't planned on going then I leave somewhere and find myself back where I started.The biggest problem is chatting to the tourist at the statue.I talk to him find out what I need to know and then I just can't leave.I've tried over and over and over and over....Is it really vital for me to talk to him?Can I just look at the statue to see what the problem is?

Incognitas
01-16-2001, 10:42 PM
Hi there again.I'm still having major problems getting anywhere on Jambalaya island.I walk away from the coffee shop and I'm halfway across the square when I suddenly find myself entering the coffee shop again.If I run across I can get to the steps and leave for the island THEN I find Guybrush wanders off down to the beach without me telling him to do so(I reckon he's as fed up as I am)and the rowing boat suddenly appears on the beach.I also have a problem with the tourist scene by the statue which means I can't walk away to any of the other shops(even the coffee shop bug lets me down here).
I know I should take the game back but as there are no other games I want to play as I loathe platformers,beatem ups and strategy games are boring after a while.

Tropical_gal
01-24-2001, 08:29 AM
I have a question: how did you find the voodoo lady at Melee Island? I cant seem to find her

Incognitas
01-24-2001, 05:24 PM
I went to Melee Town and walked through under the clock.Her shop is the second on the right in between the two sold properties.

Hope that helps.However it hasn't helped me.I've sort of given up for a while until I get a reply to my email.
Sigh!

brief
01-24-2001, 08:47 PM
Incongnitas: Do you have a joystick or control pad connected to your gameport?

Also, can you be more specific on what you've tried with the tourist that makes it impossible for you to leave? A step by step description of exactly what happened would be best...

Tropical_gal: Once you're inside the International House of Voodoo, look around at all the items, try to use and pickup as many items as you can... Sometimes you have to handle an item at just the right spot, or else it won't work.

------------------
http://www.capcorphq.com/friends/Dancing_Monkey.gif Fine, judge all you want, but... "Left a man at the altar"; "Married a lesbian"; "Fell in love with a gay ice dancer"; "Threw a girl's wooden leg in the fire"; "Live in a box"!