PDA

View Full Version : Unique problem unseen before........


pkel26
02-06-2001, 06:58 PM
I seem to either have a different version of EFMI or I don't know what has happened. All of the below relate to Lucre Island (Act 1)

Firstly, I didn't need to use the music box with deadeye Dave to get the wooden arm. I could just pick it up.

Secondly, I didn't use any fountain water in the eau de pegnose - I used swamp water from the puddle - but it still says I've put fountain water in there.

Thirdly, I cant dive in the not so shallow water on Lucre Island. I know I have to dive in to get the money and Chest but I can't. I have tried every key and every Item in my inventory and nothing works.

Can anyone explain these differences or are they normal and more importantly could you tell me how to dive in the not so shallow water. Thanks

Blondbeard
02-06-2001, 07:39 PM
1.That didn't happen to me

2.I did that as well,so anyway just foget about it

3.Firstly you need to have seen the treasure in the secret room before you can dive in.And I Think you are meant to dive into the deep water anyway

------------------
http://www.heartofstonematt.homestead.com/files/EMI_Forum_Sig.jpg

MagnusB
02-07-2001, 12:54 PM
1) I think I have seen someone report that error before, but it may have been you who has posted it here.

2) Seems you weren`t alone about that either.

3) Not a bug.

pkel26
02-07-2001, 07:34 PM
Right, but I have seen the treasure and even tried smashing the glass with the manhole cover and I am trying to dive in the deep water (i.e the NOT SO shallow water) but its not letting me!!!

Struebs
02-10-2001, 11:32 PM
for diving in just go to the far back of the small island where the water is really deep

Struebs
02-10-2001, 11:33 PM
for diving in just go to the far back of the small island where the water is really deep

Frenchyd
02-10-2001, 11:44 PM
i didnt use the music box either, but then i realized if it is open in your inventory it works http://www.escapemi.com/forums/biggrin.gif

------------------
----
Frenchy
----

"So thats your game huh? Spinning the helpless skull? How juvinielle"
~murray
go visit my new website!
http://www.geocities.com/liquid_water4

pkel26
02-11-2001, 03:21 PM
I finally managed to dive - I installed the upgrade and then it let me. I would swear the deep water wasn't there before the upgrade. Thanks to all those who replied to help me!!!