PDA

View Full Version : No text!!


Monkey_probs
03-30-2001, 06:37 PM
I am having a problem where in certain settings, I am not seeing the text. The text appears regularly in some areas but not in others...like the areas where text is crucial...such as the school at Knuttin Atoll. Does anyone have any ideas why this is happening? I have the Gee Whiz settings at their bare minumum! Any help would be greatly appreciated! I am at the boulder tossing part on Monkey Island and I can't see the text! I can't toss the boulders correctly. Please help!

grannen
03-30-2001, 09:03 PM
If you have a Voodoo 3 card it might be that you have to update the driver.

------------------
http://www.silverpoint.com/leo/lia/comic/calvin/Calvin.gif http://www.silverpoint.com/leo/lia/comic/calvin/Hobbes_2.gif and Grannen

AFish01
04-29-2001, 07:43 AM
Try running the game using opengl and see if that works. Also see if you've got the most uptodate drivers this may fix the problem.

Rufio
04-29-2001, 09:14 PM
im beginning to think grannen is a bot that automatically posts "update drivers" or "get the patch" whenever a message is posted in the tech forum.

------------------
http://members.home.com/newfoundgloryboy/nfgblocksig.jpg
STILL the resident punk rocker! now with a new and improved secret formula.
Stop pretending that you don't want me.

grannen
04-30-2001, 03:16 AM
NFGB
Here are some comments found in the Tech Forum re updates of Video Card.
It doesn’t solve all problems by updating the driver but many have found that it has helped.
Also Lucas Arts advice you to use the latest driver for your Card.

1. Got an email from techsupport today, saying they are aware of the Voodoo2 problem (I and I guess a few more) and would be releasing a patch this week...
We'll see.

2. I updated my drivers at 3dfx.com and it worked like a charm! go do it if you haven't!


3. Drivers, Drivers, Drivers. Update them.
New Drivers, get your free graphics drivers from www.3dfx.com. (http://www.3dfx.com.)
This will sort this little problem out.
Well it did for me anyway.

4. Try downloading the latest detonator 3 drivers for the NVIDA video cards.
Goto http://www.nvidia.com
It may fix the directx problems you are having
IP:

5. For anyone interested, I loaded the patch and it fixed the slowdown and bug message problems (I am using a Voodoo3).

6. I had the same problem. The problem is all about video cards. You must have the most updated driver for your card. This problem is especially common with Voodoo cards. just go to the website that made your 3d card and download the most recent driver.

7. Thanks for the reply, that worked!!

8. The newer drivers available from nVidia (being careful as to which card you've got--NOT the Detonator 3 in my case, for instance)--do work, and at least solve the problem of dialog highlighting.

9. I actually managed to get it going, it was the video card drivers, they had not installed properly due to the old ones still being in there,

10. I'm new here and I had the exact same problem. I am using a Voodoo 3 2000 and I was getting no text in the same places mentioned (darts players in SCUMM bar, voodoo woman's house, lawyers office and the most annoying, an insult sword fight with Ozzie). The solution is simple. Update your graphics card drivers. his fixed it for me, hope it works for you!

11. I had this same problem and contacted Lucas Art's Technical Suppport. They informed me that they were having problems with this associated with the 3dfxVoodoo3000 video cards. After downloading an updated version of the driver, the words appeared. The site where the driver can be found is as follows: www.3dfx.com (http://www.3dfx.com)

12. get the patch, and try changing from openGL mode to D3D or vice versa. [An advice from NFGB!)



------------------
http://www.guybrush.homestead.com/files/parrot.gif Huggyn and Kyssin http://www.guybrush.homestead.com/files/parrot.gif Grannen

Rufio
04-30-2001, 05:26 AM
yeah my hypothesis is confirmed http://www.escapemi.com/forums/wink.gif

------------------
http://members.home.com/newfoundgloryboy/nfgrunge.gif
STILL
~What could this be, too much MTV? Chalk another fad up for its fall into infamy.
What is in a standard if it changes all the time? You’re still having trouble in defining your own kind.-Kling
~Stop pretending that you don't want me.

grannen
04-30-2001, 06:18 AM
The one that people doesn't read the Trouble Shooting Guide from the EMI Start Menu?

All the info are there, but many prefer to complain instead of reding the info supplied.

------------------
http://www.guybrush.homestead.com/files/parrot.gif Huggyn and Kyssin http://www.guybrush.homestead.com/files/parrot.gif Grannen

Thrik
04-30-2001, 08:48 PM
There's a troubleshooter? 8)

muaddib
05-12-2001, 04:25 PM
I have exactly the same problem, I have installed the latest patch and the newest drivers for my Voodoo 3 can anyone help?

I play with 16 bit colour and direct 3d as any other option crashes the game.

grannen
05-12-2001, 05:14 PM
Thripweed.
When you start EMI you have 4 lines in the Menu.

Play Monkey 4
Help
Options
Exit

Select Help and the View Troubleshooting Guide



------------------
http://www.silverpoint.com/leo/lia/comic/calvin/Calvin.gif http://www.silverpoint.com/leo/lia/comic/calvin/Hobbes_2.gif and Grannen

AFish01
05-13-2001, 05:41 AM
The trouble shooting guide is useless, it tells you nothing.

muaddib
05-14-2001, 02:01 PM
continuing from above:

I did not have any problems when I had a Voodoo 2 but but now I have a Voodoo 3 its very annoying.