PDA

View Full Version : Monkey Island Explorer


elTee
12-26-2001, 04:52 PM
Man, I forgot all about this.
I've been making it with ROBOT.
Download it from here:

http://www.geocities.com/lucastones/miexplorer.htm

Its a program that you can explore Monkey Island in. No bugs / viruses etc, and you dont need a copy of any of the games. Any fans should check it out, before it gets taken from me by the old LEC. Its only a demo, but its cool. Feedback would be nice.

Haggis
12-26-2001, 05:57 PM
The download link doesn't work.

Schmatz
12-26-2001, 06:09 PM
Nope, don't work. I want it to :(

Wait I fixed it! he messed it up but I guessed, the new link is http://www.geocities.com/lucastones/mie.zip

Haggis
12-26-2001, 06:22 PM
Wow, that is really impressive. Amazing. And funny, too. When will you finish it?

Lemon Head
12-27-2001, 05:37 PM
well it dont work for me

Schmatz
12-28-2001, 12:03 AM
Try my link... it worked yesterday at least :shrug:

Lemon Head
12-28-2001, 07:09 AM
Now here's an odd thing...

If i go to the website and try to download, the link fails
If i delete one of the "lucastones" from the addy (as schmatz no doubt did, the crafty pumpkin) the download does work

however, if i try to get it directly from the link given by schmatz (which is exactly the same as the edited version above) it fails again

Strange but true

Haggis
12-28-2001, 07:25 AM
Did you try right-clicking the link and then choosing "Save As"?

Meksilon
12-28-2001, 07:31 AM
Originally posted by Haggis
Did you try right-clicking the link and then choosing "Save As"?

Yes, it dosen't work.

Lemon Head
12-28-2001, 07:32 AM
Worked for me

Huz
12-28-2001, 01:19 PM
GeoCities don't let you follow links to files hosted on their web space, because they're evil. Typing the URL in will work, but following a link to the exact same URL will not.

I hate GeoCities. (http://www.huzatron.freeserve.co.uk/geo.html)

Trapezoid
12-28-2001, 02:38 PM
Doesn't ROBOT support pathfinding?

Gabez
12-28-2001, 02:53 PM
Yay! Glad to see the old sections are still online, Huz.

I hate Geocities too... Brinkster are a lot better, but they are slightly evil in the fact that they do not support this path frinding business either.

Squinkee
12-28-2001, 05:57 PM
Whoa, this looks like it'll be great when finished. Just pray that LEC doesn't shut it down.

Meksilon
12-28-2001, 09:55 PM
the link on the webpage is wrong, that's why I couldn't download it, it points to http://www.geocities.com/lucastones/lucastones/mie.zip but the file is at http://www.geocities.com/lucastones/mie.zip

=mek=

Darnn
12-29-2001, 07:32 AM
It's nice, but it could really use work. Like on phrasing, and spelling errors.

Erwin_Br
12-29-2001, 01:06 PM
Originally posted by Trapezoid
Doesn't ROBOT support pathfinding?

Yes, RoBOT supports pathfinding.

I wish my &%$#@ subdomain would be up, because RoBOT's looking a bit dead right now... A new version should have been released this month...

--Erwin
(RoBOT Project lead.)

elTee
12-30-2001, 07:19 PM
Thanks for the response!
There is actually a kinda much-more-completed version that I've been tweaking for a while now. In it you can explore all of Melee, but not all the characters are there yet.
I fixed the pathfinding! I fixed the spelling! I WILL fix the link!
Thanks again, and when the new LucasTones arrives (dammit, just wait. It'll be here) you will all love me.

Schmatz
12-31-2001, 11:26 AM
So my link was correct... right? I know it worked for me, but the stupid Geocities thing is the problem I'm guessing... Y'know, it's places like that that make me pay $25 a year for my own banner-less law-less web server :D Which I shall obtain soon, I hope.

Erwin_Br
12-31-2001, 06:05 PM
Do you know that we at RoBOT host software made with our engine? Of course for now, you'll have to wait until our friends at MixnMojo decide to get our subdomain on-line.

--Erwin

Metallus
01-02-2002, 04:33 AM
http://robot.mixnmojo.com is working for me, at least at the moment.