PDA

View Full Version : Can't Save Games


UofAHog
01-02-2002, 04:04 PM
I can't save or update and game files in MI4. I love the game but it is kinda impossible to get anywhere without being able to save. There are no error messages and the game operates like it is saving everything properly but when I go to load the files I just saved they aren't there. This is being run on windows XP if that helps anyone.

Grannen
01-02-2002, 07:00 PM
Have you tried this? (http://www.microsoft.com/windowsxp/home/using/productdoc/en/default.asp?url=/WINDOWSXP/home/using/productdoc/en/compatibility_tab_and_wizard.asp)

Huz
01-02-2002, 09:04 PM
Solutions (probably wrong) off the top of my head:

1) You've somehow managed to run the game straight from the CD-ROM.
2) You've managed to set your EFMI directory read-only, or you have file permissions set up in XP which don't allow your current user to save to the EFMI directory. Tried running the game as Administrator? (If you don't know what I'm talking about then you probably are doing already.)