PDA

View Full Version : XWA won't detect my joystick!


matt--
01-13-2002, 03:16 PM
Well, this looks wierd.

I run windows xp.
So I'm playing normally one day, and BAM! I drop out to the desktop. I go back into to XWA and it tells me that I don't have a joystick connected. I reinstalled XWA. Same problem. I uninstalled XWA again, deleted the directory, left no trace(save my pilot) on the hard drive. Reinstalled. Still the joystick error! :mad: I tried a different joystick. Same error message. Windows detects it fine. It works in Podracer. What the hell?

rjmehra
08-20-2002, 03:05 PM
I know i cant help, but the same thing happened. All i can say is, don't do anything silly in desperation, i upgraded drivers for EVERYTHING which ended in diasaster. Also the update wont work with XP.

DD3Kv2
08-20-2002, 09:05 PM
when the game is loaded it will ask u for a joystick. Never put the one your using on XP. Do this... for example I have a Gravis Blackhawk joystick. It has 4 buttons on it. So you put the joystick down as a 4 button joystick with throttle. Now it will work. Just do it that way and Xp will recognize it.

---ah crap his post was like earlier this year.. oh well this will stay there for reference.