PDA

View Full Version : DOTT problems


elTee
01-17-2002, 06:07 PM
Does anyone know how to help me fix this:
Whenever I try to play DOTT the sound won't work. I have Win95, both CD and floppy versions of the game. The sound effects work, but it wont play the music without distorting it, then exploding into static noise. I had the same problem with MI2, but that was solved when I used the floppy disk version instead of the CD. My sound card works with all my games except DOTT and Indy: FOA - why? I wanna know. Can you help?

JackTheGaffer
01-17-2002, 11:04 PM
i had a problem just like this, for dott i have to use the exe that is located in a folder, it may be tentacle.exe. for indy i cant remember what i did. sorry.

Lemon Head
01-18-2002, 04:47 AM
if you haven't done so already, then try the patches

elTee
01-18-2002, 05:01 AM
Pathches! Good idea. I'll let you know what happens. Thanks!

QueZTone
01-18-2002, 08:43 AM
Tried using a bootdisk?

elTee
01-18-2002, 03:45 PM
No, I never liked bootdisks. This patch says it does the trick on the site, I'm gonna try it when I get on my computer. I gues my cruddy PC was 'high-end' in 1993.

Gabez
01-19-2002, 08:00 AM
Hmmm, I was wondering if anyone could help ME with something. Firstly, DOTT crashes as soon as I open it. Would it help if I ran it in DOS? Secondly, I can't get the sound to work in FOA. The problem, I think, is all this IRQ and Buffer thingies. I looked in my Control Pannel->System->Sound DEvice thingy but I can't find any thing which might tell me what "buffer" I have or what "dysdyusrf" I need. Bah.

Metallus
01-19-2002, 12:23 PM
*skook* Moving this to the technical wizardry place...