PDA

View Full Version : Has this happened to you?


Heavyarms
01-20-2002, 07:08 PM
I was making my scenario, tried to test it, and a fatal exception occured, and froze my comp. I can't get it to play my scenario without this bug. Someone else have this happen? I think it needs to be addressed in a patch.

Vampire Slayer
01-21-2002, 03:16 AM
I had that kind of problem with my first AoK campaign. I had to remake most of what I did because of it. I canceled the project anyway, I didn't find it interresting enough for me to spend all the time into it.

Heavyarms
01-21-2002, 06:48 AM
!! I may have to restart my whole campaign again???? I worked really hard on that!!!! :eek:

Vampire Slayer
01-21-2002, 10:27 PM
Well, I wouldn't give up yet. Go over all your triggers and see if anything looks like it would cause crashes. Some things you might have done (Might not of realized it) could be a change ownership effect that tried to change a Gaia only unit/building. Or a remove/kill object effect that didn't select a specific object or area and the scenario couldn't handle it. Or a Scroll View that crosses too much of the map. Chances were that my AoK map had a trigger that did something it wasn't supposed to and I just never found it.

Heavyarms
01-22-2002, 06:44 AM
well, now that you mention it, I had a trigger that when a unit gets to a certain area, it removes it, and replaces it with another unit. I think I am just gonna change that part. They were supposed to pick up some weapons, but I guess the game won't let them, so they will traverse the land by foot.