PDA

View Full Version : Voodoo 5 incompatible for JK2?


AOJ_Rendar
02-04-2002, 07:09 PM
Since 3dfx Interactive is out of business, will the guys making JK2 not put in support for these older cards?

Emon
02-04-2002, 07:52 PM
No, it will be fully compatible. They are making it on the Quake III Team Arena engine, which supports all Voodoo cards. A Voodoo 5 may not be the best card to run it with, but it will be fine as long as your CPU is fast enough.

The Voodoo 5 has support for Direct3D, OpenGL and Glide. JK2 uses OpenGL.

psycoglass
02-05-2002, 12:09 AM
it will work great any computer with 300 Mhz and above can run the Quake 3 engine but Jedi Knight has a lot more polygons so make sure you have a good proccesor. (I know the guy above me said the same thing. I'm just trying to rack up the posts)

Redwing
02-05-2002, 03:02 AM
Think it'll run with an ATI Rage Pro video card? *needs to upgrade computer* Hmmm well I always run in 800 X 600 mode anyway...anything above that is too much for my ineffective glasses :D...hopefully that should make a difference...or will it?

CaptainRAVE
02-05-2002, 03:23 PM
Originally posted by AOJ_Rendar
Since 3dfx Interactive is out of business, will the guys making JK2 not put in support for these older cards?

Definatly, it is still quite a popular card and many people have them. It will definatly be compatible with JK2.

Darth_Lando
02-05-2002, 03:37 PM
This thread brings back bitter memories of Tribes 2. 3dfx went out of buisiness in Dec 2000 and Tribes 2 comes out in like Feb 2001 and the 3dfx cards weren't supported because "they are outdated". LOL like they developed the whole game in 2 months since 3dfx's demise! HAHAHA nice try to cover up shoddy programing.

/me poops on Tribes 2

CaptainRAVE
02-05-2002, 03:49 PM
I never played much of Tribes 2, but I sure did enjoy what I did play :)