PDA

View Full Version : Compatibility


dartiss
02-15-2002, 03:32 AM
I'd like to stick a pre-order in for JK2 but have noticed on the official Lucasarts site that it doesn't list XP as a compatible OS. Does anybody know if this is true or not ? As I have XP, will I be safe ?

digl
03-04-2002, 11:42 AM
dont worry
System Requirements

Operating System: Windows 95 OSR2/98/ME/2000/XP
Computer: 100% DirectX compatible computer required.
CPU: Pentium II or Athlon class 350 MHz or faster CPU required.
Memory: 64MB required. 128 MB RAM required for Windows 2000 and XP.
Graphics Card:16 MB OpenGL compatible PCI or AGP 3D Hardware Accelerator required.
Sound Card: 16-bit DirectX 8.x compatible sound card required.
CD-ROM: Quad Speed IDE or SCSI CD-ROM drive required.
Input Device: Keyboard or mouse required. Joystick supported.
DirectX: Microsoft DirectX 8.0a
NOTE: Your system may require the "latest" drivers for your particular hardware.
Installation: 665 MB of free hard drive space required.
Additional free space required after game installation for Windows swap file and save games.

Multiplayer Support
Pentium II or Athlon class 400 MHz or faster recommended for Multiplayer.

Local Area Network Play: Supports up to 32 players via Local Area Network.
Internet Play: Supports up to 16+ players via 56Kbps or faster connection to the Internet.
Dedicated Server: DSL/Cable Modem required for Internet hosting.

3D Accelerator Card Required
A 100% OpenGL compatible 3D Accelerator is required. Supported chipsets at time of release.

ATI Radeon
ATI Radeon 7500/8500
ATI Rage 128
ATI Rage 128 Pro
Matrox G400
Matrox G450
Matrox G550
NVIDIA GeForce 256 family
NVIDIA GeForce 2 family
NVIDIA GeForce 3 family
NVIDIA RIVA TNT2 family
PowerVR Kyro
PowerVR Kyro II


welcome to the forums BTW