PDA

View Full Version : help (question for brief grannen or anyone else who knows how to help me out)


NiKo
03-15-2002, 02:20 PM
okay, so i bought Broken Sword2 some time ago and tried to install it today.
when i clicked the install icon it just gave me an eroor message saying "no clusters found on drive C or D" or something like that...

help me please....

Grannen
03-15-2002, 04:23 PM
The first thing to do is to check your harddisks.
Select Start - Run and type scandisk. Test that all drives are OK. If no problems are found we have to try something else. :)

NiKo
03-16-2002, 05:22 AM
thanks grannen :)
but i tried that allready, no problems were found

Grannen
03-16-2002, 06:30 AM
Next step is to turn off the PC and disconnect the power cord! This is done because some virus are memory resident and the normal On/Off doesn't turn off power to all memories.
Reconnect and run an antivirus program. :)

NiKo
03-16-2002, 09:21 AM
oh i have no viruses in my comp.
it just came back fresh from the shop!
it's as good as new

Grannen
03-16-2002, 09:29 AM
A quick and silly question. Are you sure the game is for a PC and not for a Mac?

NiKo
03-16-2002, 10:16 AM
it's PC...

Fender
03-16-2002, 03:13 PM
Ahem....

If the installation does not appear to run correctly, ensure that all other applications are closed before trying again. Also ensure that there is at least 5MB of free space on your C: drive, which the installer requires for temporary files irrespective of the intended drive and directory for game installation.

Thank you, I am here till Tuesday.

NiKo
03-17-2002, 08:18 AM
i have over 15.GB's free.....and all programs are closed


same problem acured on a friends computer.....maybe the disc is bad?

Joshi
03-18-2002, 10:24 AM
i'd go out and get another copy, there only a fiver aint they? if that doesn't work, its the computer. i had a similar prob with broken sword 1 which took ages to load and took up about five minutes in the game when the man tried to move once or do anything else. BS2 worked great so i don't know what's wrong.

Grannen
03-18-2002, 11:21 AM
Goto http://windowsupdate.microsoft.com/default.htm and reload DirectX 8.1

NiKo
03-18-2002, 11:41 AM
thanks grannen i'll try that.

can you perhaps explain me what the problem may be?