PDA

View Full Version : Cloud City help needed.


Thinine
03-28-2002, 03:24 AM
I have ridden the air in a pipe up through the pipe and are sitting on a ledge but can't seem to get to the ledge that I see up and to the right. Am I supposed to be there? Also, I am having problems with extremely long load times. Not for the level or the first save I load but any other saves I load take nearly 10min to load. I can relauch the app and load a save quickly or load a checkpoint quickly at any time but cannot seem to get a later save to load quickly. Quick load also does this. Thanks.



Thinine

m9e
03-28-2002, 03:38 AM
Yeah, I'm stuck at the same exact spot. I must have jumped to my death at least 30 times...anyone who got through this, please help.

ChangKhan[RAVEN]
03-28-2002, 03:46 AM
Originally posted by Thinine
I have ridden the air in a pipe up through the pipe and are sitting on a ledge but can't seem to get to the ledge that I see up and to the right. Am I supposed to be there? Also, I am having problems with extremely long load times. Not for the level or the first save I load but any other saves I load take nearly 10min to load. I can relauch the app and load a save quickly or load a checkpoint quickly at any time but cannot seem to get a later save to load quickly. Quick load also does this. Thanks.

Thinine

Long load times mean you're overtaxing your computer's RAM with the huge VERY HIGH detail level textures. Set the texture detail level to HIGH and your load times should improve dramatically.

As for the ledge you need to get to, you should see and hear a gust of wind just off the ledge of the platform you're standing on. Jump into it and it carries you up to the next platform.

Thinine
03-28-2002, 03:58 AM
My textures are set on medium. And the long loads only occur when I try to load a saved game after already loading one (when I die and want to start when I last saved).

ChangKhan[RAVEN]
03-28-2002, 04:41 AM
Originally posted by Thinine
My textures are set on medium. And the long loads only occur when I try to load a saved game after already loading one (when I die and want to start when I last saved).

Really? Sounds like texture thrashing to me... What's your system specs? Have the latest drivers for your card?