PDA

View Full Version : Fixed lockups on Outcast


m2super
03-28-2002, 11:08 AM
Anyone with a similar setup

Via KK266 chip mobo
Sound blaster live
Geforce(mine is a 3)
latest detenators

The game would lockup randomly with the sound loopin, when I turned off glextensions I could play all day no problems! Re enabled glextensions and lockups again!
Just letting people know so they can try it if they are experiencing the same type of issue instead of pulling their hair out!

Chiles4
03-28-2002, 12:20 PM
Can you be more specific on glextensions? I'm figuring it has to do with nvidia's drivers but it's been a while since I used a GeForce 2 MX and I don't remember that. I've been a very happy Kyro 2 user for some time now. Thanks.

m2super
03-28-2002, 12:47 PM
In the display properties for Outcast ( I believe 2 spots up/down from the screen resolution ) is a setting called glextensions which as a default is on! Turn it off!

The same thing happened in Star Trek Voyager: Elite force

Funny thing is in Q3/Q3A it works fine with this enabled!