PDA

View Full Version : Stuck on lvl 1


Jane
03-28-2002, 04:31 PM
:( Hello,

I have found the 3 codes. Entered them, except Blue and Green are not marked on mission(TAB). Also red forcefield is blocking.

I have ran all over the area several times and can not figure this out. I have also re-entered Green & Blue codes several times.

Also this is quick, outside, next to ship, I can not get the vials on the upper shelf. I tried several times jumping, but that does not work.

Any help on any of this would be appreciated.

Thank you,
Jane

wh|stler
03-28-2002, 04:37 PM
Hey Jane, if that's your real name. :) I only mention this because you are clearly an oddball in a crowd full of what I'm sure is a bunch of nerdy men.

Although I realize that there's a good chance that 'Jane' is your forum name so that more people will be willing to help (sigh, the internet) I'll see if I can help anyway. :)

The fact that you mentioned that the blue and green aren't showing up in your datatab makes me think that when you find the consoles with the blue and green panels you're just looking at them instead of actually using your 'use' key on each of the panels.

Try that and see if that helps.

Not sure about not being able to reach something, where there's a will there's a way, keep trying.

-) wh|stler

Jane
03-28-2002, 05:00 PM
:( Thanks for the reply. Yes, I am a girl and my name is Jane. SO I am an oddball in the midst of a bunch of nerdy guys. ha ha

I tried several x's to enter Blue & Green codes. Hit the 'E', I am on PC, on each code several times. I even entered the Green on the Blue and vis-versa. I was wondering if there was something I should have done before entering them. I found the Blue, then Green, then Red. I entered them as I found them.

The only thing I have not tried... Just tried it and it worked. I had not flipped the switches on the side. Everything is working now, he talked to her and all is well.

Thanks again, you did help me think.

Jane

wh|stler
03-28-2002, 05:04 PM
Bleh, sorry for the miscommunication. I meant use the 'use' key on the panels that you find with the codes on them, flipping the switch that you referred to as your solution.

Glad to hear all's well. My Mom's name is Jane, you don't have four kids by chance? One of them being a ravishingly good looking 21 year old?

Just checking,

-) wh|stler

SpEdJedi
04-06-2002, 04:51 PM
OK, I've only got the blue code. I hi tthe use key on every panel next to the blue code, but nothing other than the surveilance camera works. Is there something there that I am not doing? I have the Blue Code in my mission guide, but the main console is turned off.

In themeantime I disabled all of the turrets in Red and Green, but can't get anywhere else.

I love puzzles, which is why I bought the game, but this is ridiculous!!

NomadWR
04-06-2002, 05:49 PM
Here's what I did,

I wrote the codes down as went back through for tenth time, then went to control console, and enter them...

Now if I could just get my light saber... Woof that's tough one!

~NomadWR~
http://www.geocities.com/wrnomad1b1

CaptainNemo
04-06-2002, 05:52 PM
After you entered the codes. did you use the 3 sliders on the back of the console?