PDA

View Full Version : Majorly slow performance help please!!


HarryBoheamoth
03-28-2002, 05:36 PM
Hi, all I'm having major problems with this game might be my computers prob but don't know all I know is it's not playing like it should on this speed of computer.

My computer is the following

Ahtlon k7-V motherboard with 700 Cpu
256 megs of Micron pci 133 mememory
Sound Blaster Live MP3
Geforce 2 GTS 64 Megs "it's a non Ultra"

Ok the major problem with the game is that no matter what graphics settings I put it at it runs about the same fps give or take a fps or two. When I run at max graphics at highest res 1280 by 1024 and then change graphics to 640 x 480 lowest settings the fps goes up a tad but not enough for game to be enjoyable. At Max graphics I am dipping down to 7 or 8 fps on the low and it hovers around 10's to 20's most of the time. But at Lowest graphics it get's over 30's seldemly and still dips down to 10 on the low. When it dips to 10 to 15 it's really making the game unbareable with the lightsaber battles and stuff.

With my computer setup I know for sure I should be getting a blazing 60fps or higher constant at lowest graphics I mean lowest graphics looks worse than the original JK game and back then my computer was a 200 megaherts with a pure 3d 6 meg card and it ran perfect lol.

I think the culprit is my sound card this is my best guess does anyone know by any chance how I can turn off the sound completely to test this thoery? Also I have the newest graphics drivers loaded for video and the 4 in 1 motherboard drivers for MB. If anyone could help me I would really appreciate it I really don't understand what's going on I tried just about everything I know of.

I ran defrag
I ran scan disk
I have well over a gig on harddrive for swap file.
I have 87 percent of resources free.
I made sure FSA is turnd off.

I have agp set to 2x tried at 4x and 2x
I have agp fastwrites disabled tried them enabled also
I tried the apparture size at 64 megs and 128 megs.

Please help a poor gamer out and let me know if you know how to fix my problem I know I should get atleast no lower than 30fps at lowest crap ugly graphics.

Thanks

Vanor
03-28-2002, 06:02 PM
I dunno how you would turn the sound off in the game (don't have it yet), their should be something in the options however.

If there's nothing you could try removing the card driver from your hardware mang in windows, and they play the game... A bit drastic I admit but if all else fails...

H-street
03-28-2002, 06:09 PM
couple of things


try new vid drivers

if you thing it is the sound turn the sound acceleration down (in sound control panel)

are you in winXP?

KISS Army
03-28-2002, 06:12 PM
Usual suspects:

1. Video drivers - Go get the detonators from www.nvidia.com or check their driver archive for the next older version.

2. Make sure virus scanner is turned off as well as ICQ and anything else you might have running.

3. Set your desktop resolution to 640x480 and 16-bit color before launching the game

4. See #1 (I really think this sounds video related)

Also, keep in mind that Athlons and GeForce 3 cards can overheat if you crank everything up. The hotter they get, the worse performance will be. Try taking the side of your case off for extra ventilation.

--Kenn

Kenn Hoekstra
Raven Software

Yoss
03-28-2002, 06:15 PM
I'm only noticing slowdowns in multiplayer, pretty much 30fps on any ctf map but Yavin on any resolution with any graphical setting leading me to believe my processor and memory is the limiting factor not my vid card. Single player on the other hand has been silky smooth maxed out(90 - 100fps everywhere) My system isn't TOO weak, its a 1ghz athlon with 512 pc133 and a Radeon 8500(285/290) I think the main problem is server admins are limiting ctf servers to 24 or 32 players which the bandwidth can handle but not most people's computers 10 - 12 people would probably be ideal.

venoxile
03-28-2002, 07:55 PM
My comp is much worse, I wonder how it's gonna run :confused:

oldi1knoby
03-28-2002, 08:00 PM
#1 To disable sound and test if that is it do this : Hit start/Run, and type Dxdiag/Click on Sound Tab/ And there should be a option to disable sound

#2 Check how much Hard drive space you have empty, games like this need a big swap file...