PDA

View Full Version : "Unsupported marker type 0x04" this error crashes me to desktop when loading SP game.


Wanxi_Brodo
03-28-2002, 05:54 PM
OK so here's my problem.


Parsing menu file:ui/hud.menu
UI menu load time = 2 milli seconds
AS_ParseFile: Loaded 13 of 194 ambient set(s)
Corrupt JPEG data: bad Huffman code
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
----- Server Shutdown -----
==== ShutdownGame ====
... ICARUS_Shutdown
... Reference Tags Cleared
... Navigation Data Cleared
... Ghoul2 Models Shutdown
---------------------------
Unsupported marker type 0x04


My system: Athlon XP 2000+
Win XP Pro
Visiontek Geforce4 4600
512meg 2400 ddr ram

The multiplayer game loads fine and I can play that without a hitch. This error only shows up when I try to load the SP game. :(

I've uninstalled and re-installed with no luck. It's maddening. Any suggestions would be appreciated. BTW, the multiplayer maps I've tinkered with are VERY tasty.

Wanxi_Brodo
03-28-2002, 09:08 PM
Well I've troubleshot my own problem and if anyone else is having a similar situation here's what I did.

I've got an AOPEN 52X CD drive that I initially used as my install drive for the game. And the error kept occurring. I re-installed multiple times with the same maddening crash.

Then I uninstalled the game completely. And here's where my story takes an unexpected turn for the better. I used my Lite-On CD burner to install the game. And VOILA it loads with nary a hitch.

Which leads me to believe that the CD copy protection they use on the disc is causing some type of error on certain CD drives.