PDA

View Full Version : For the lova god help


SilentCoke
03-28-2002, 07:10 PM
AGGGGGGGGG HELP IT IT IT WON'T RUN!!!!!!!!!!!!!

JK2: v1.02a win-x86 Mar 4 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

----------------------
14685 files in pk3 files
execing default.cfg
couldn't exec jk2config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found x86 (P5/Pentium2, MMX)

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


All i know is it has to do with my Monster 3D II Card so i upgraded the drivers but there is 2 to choose from, both don't work, same msg. Someone, anyone please help, i doubt i can get a new card if i needed it.

Chiles4
03-28-2002, 07:25 PM
Have you tried the suggestions in Loki's Voodoo thread:
http://www.lucasforums.com/showthread.php?s=&threadid=36070

SilentCoke
03-28-2002, 10:03 PM
I have downloaded the "demo" and the files that he mentioned wern't there and im not spending more money for the full thats for sure.

[TE]DarthBob
03-29-2002, 02:26 AM
Dude, I felt the same way, but OpenGL complient video cards with 32-64 MB of ram are dirt cheap these days. trust me, it's the best money you will ever spend.