PDA

View Full Version : NO, .BSP version not compatible!!!!


Vorax
03-28-2002, 08:23 PM
I just tried loading one of the maps I have been working on for JK2....ERROR!!

Raven has messed with something, we will need to wait till we get their version of the compiler...is this Lucas Arts being #$*^!!@#$ holes?? :(

- Vorax

t3rr0r
03-28-2002, 09:05 PM
it would be raven who would change something like that, not lucasarts.

Vorax
03-28-2002, 10:15 PM
Raven would have put it in, but probably only if Lucas Arts had asked them to...

Has anyone heard anything about Ravens compiler for JK2? When are they releasing it? Grrr

- Vorax

G0SP0DAR
03-29-2002, 01:08 PM
F***ing bastards! Is that new compiler coming out "soon"?

Lone Stranger
03-30-2002, 02:31 AM
JKII is not just a skin/map/music/weapons mod. I'm sure there is more to it than that. Before we go and call anyone names, let's wait and see if there is an explaination to why there has to be a JKII specific compiler.

VampireLord
04-01-2002, 07:11 AM
Hey guys....in case you haven't noticed......Jedi Knight 2 uses a WAY more advanced version of Quake 3 Arena technology.
I believe to create such levels much of the originmal mapcode had to be changed.
So I believe there was no other way than to create a new compiler.

BTW isn't this the case for nearly all games whoo are based on another technology?
Or did you get the Half Life compiler to work with SoF? Or the Unreal Tournament level editor to work with Deus Ex levels?

So go easy guys, I don't believe it will take long until we get the SDK, and hey, we can start making the levels already and if you want to have hiogh quality it will surely take some time, won't it?

:atat:

UniKorn
04-01-2002, 08:20 AM
Hehe, I know Vorax, he's just like me. Couldn't wait to start mapping on it ;) He didn't mean it, he was just a little disappointed ;-)