PDA

View Full Version : Locking up before title screen


DarkWookee
03-28-2002, 08:31 PM
Got the game this morning, but have been unable to enter the game due to lockups. I get to the grey screen that usually comes up when loading Q3 engine games, then the mouse and keyboard locks up and occasionally I get looping sound (of what I don't know). This happens everytime I try to start it.

System:

PIII 933mhz P3V4X VIA chipset mbd (using via's 4.38 drivers)
512mb PC133 ram
SBlaster Live XGamer 5.1
NVidia GeForce4 TI 4600 (currently using det 28.32)
Windows XP Pro
DirectX 8.1

All other games I have work, including Medal of Honor, another Q3 engine game. I've tried several different versions of detonator drivers (not a whole lot to try with gf4), changed AGP settings in bios (4x,2x,fastwrite, etc.), run XP updates, updated sound drivers, tried to tweak everything in the NVidia directx/opengl settings, closed everything in the task bar. Nothing works, not even safe mode.

If I could get in, I would try the glextensions. Anybody else out there feeling my pain? Any suggestions?

-One sad wookie

Seraphim
04-01-2002, 11:41 AM
I have the same problem :(

The first few times i ran the game, it was fine, then I just started to get the white/grey screen on start up (just before the lucasarts cinematic is supposed to play) forcing me to reboot :(

My system specs:

Pentium II 450
256MB RAM
GeForce2 MX (Using 23.11 drivers. Have also tried the latest -- 28.32 -- to no avail)
SoundBlaster Live!
WindowsXP Professional

I've tried a re-install, safe-mode & different drivers. Nothing seems to work :(

[iis]Hitman
04-01-2002, 11:47 AM
Did you try the drivers that are specially for this card? (e.g. I have a Creative Labs card, and I could access the menu and disable GL Extensions only after installing the latest drivers from CL).

Seraphim
04-01-2002, 12:18 PM
Just tried the asus (my card's brand) drivers then. No change :(

HPB[XXX]
04-01-2002, 08:45 PM
I think the problem is with the SBLive and not the graphics card.
I have a similar issue... I just fixed a video issue with my Matrix G400- unsupported marker error .. and now I have the same problem as you describe. I have a SB Live 5.1 XGamer too. I'm downloading the latest drivers for that... can't hurt