PDA

View Full Version : CD Copy Protection May Be Causing Some Problem


Wanxi_Brodo
03-28-2002, 11:00 PM
This is for anyone experiencing difficulty loading the game as this problem happened to me. It might be that the Copy Protection scheme used on the disc creates difficulty for some CD drives when you install the game. Even though the game installs OK with the drive (and in fact, I was able to play MP on this install fine) the single player game always crashed during load after you select the difficulty level.

If you've got 2 drives (CD and a CDRW) try to install and run it from the CDRW. I've got a standard AOPEN 52X CD drive and the game always crashed to desktop when that was the drive I used to install and run the game.

HOWEVER when I uninstalled the game and used my Lite-ON 16X CD burner drive to install the game it worked without a hitch which leads me to my conclusion that some standard CD drives just don't play nice with the Copy Protection on the disk.

Hope this helps anyone who's ready to pull their hair out.

Wanxi Brodo
Star Wars Galaxies Developer Board Poster (http://starwarsgalaxies.station.sony.com/starwars_dev_boards.html)

Chiles4
03-29-2002, 02:16 PM
Wanxi_Brodo,

I think you and I are duplicate people in alternate universes. I posted about this yesterday and no one seemed to pay much attention to it. This has happened to me with many games before and I'm sure it's going to happen to alot of people here. My post had some suggestions but it's way back in the pack of posts now.

BTW, I have an Aopen 52X CD-ROM drive and a Lite-On 12X CD-RW. *hears Twilight Zone music*.

I going to try and install it for the first time right now. I'm not even going to bother with the CD drive - I'm going straight to the burner - with my fingers crossed!

Wanxi_Brodo
03-29-2002, 11:45 PM
Just wondered if the burner method worked for you?

Since using the Lite-On 16X to install the game I've had nary a hiccup out of the game. It's just so darned weird to think the plain old CD drive might be the cause of the problem.

But I'm not complaining mind you :)

Chiles4
03-30-2002, 01:33 AM
YES! The Lite-On burner worked fine and the game is playing flawlessly for me. Like I said I didn't even bother trying my CD-ROM drive - I just couldn't face the disappoint.
It's just so darned weird to think the plain old CD drive might be the cause of the problem.
I found that burners and DVD-ROM drives are MUCH better at reading CDs that are copy-protected. Let's face it - the plain old CD-ROM drive technology is just that - old.

WhiteBoy
03-31-2002, 07:19 PM
I'm getting something similar. I have a DVD and a CD-RW, but it does the same thing on both.

System specs:
AMD Athlon T-bird 800
512MB RAM
Windows 2000 SP2
ATI Radeon 8500 64MB w/latest drivers - 5.13.01.6037

I can play MP just fine, but when I try to play SP, I get to the "A long time ago in a galaxy far, far away..." screen. The progress bar at the bottom starts filling up and looks like it gets all the way finished. But it locks up - can't CTRL-ATL-DEL, ALT-Tab, CTRL-Esc or anything! Total lock...have to press reset button.

Any other suggestions?

Thanks!
wb

Duckman
04-01-2002, 08:11 AM
Whenever I have problems with my drive not reading a copy protected CD properly, I just get the no-cd patch and play from the hard drive. I know it's illegal, but it's not immoral to break into your own property to use it.

Chiles4
04-01-2002, 01:56 PM
Yeah, Duckman, I sometimes have to do the same thing when there's no way I can play the game. I don't really feel bad about it as I've paid for the retail version and am just using it to play the game.

Chiles4
04-01-2002, 11:46 PM
*cough*