PDA

View Full Version : Mp Help


Tetengo Noor
03-28-2002, 11:41 PM
OK I load up the MP, hit Join new Server. Get New List. A new list of servers comes up but everytime I try to join the game, it locks up for no reason. I have attempted to join a MP game several times but with the same effect. Single player works great. Also, is the Zone hostying JO? If so, can someone give me the link, I coudln't find it on the site.

BobaBot[dD]
03-29-2002, 01:12 AM
It might take a minute to log on to the server for the game, at least it did with mine and im on DSL. IT seems like the came "freezes" but after a few seconds (maybe longer) it makes it on, depends onthe server speed I guess. If you DID wait, however, I don't have any ideas why it gets stuck so long. Maybe your connection? Too slow/unstable? Just an idea...

Tetengo Noor
03-29-2002, 01:15 AM
Originally posted by BobaBot[dD]
It might take a minute to log on to the server for the game, at least it did with mine and im on DSL. IT seems like the came "freezes" but after a few seconds (maybe longer) it makes it on, depends onthe server speed I guess. If you DID wait, however, I don't have any ideas why it gets stuck so long. Maybe your connection? Too slow/unstable? Just an idea...

Yep, BobaBot, you were right. I guess I was just too impatient, that stuttering kinda made me think it was freezing, cuz I'm on DSL too, but I waited and it finally loaded, then every other server I went to after that seemed to load very quickly. Thanks a lot for your help :D