PDA

View Full Version : CL_ParsePacketEnties Plz help.


DigNity3
03-29-2002, 02:47 AM
Hey i join a multiplayer game and it lets me play for a total of 2 mintues then it boots me back to main menu and i ge ta error saying "CL_ParsePacketEntiese" what does this mean and if there is anyone out there that can help plz Leave a blurb i really wanna play this game online PLZZZZZZZZZZZ HELPPPPPPPPPPPPPP

TY ALL:atat:

kappa
03-29-2002, 05:43 AM
you're running a warez'd copy of jk2 and you applied the no-cd crack to try and play online.

go buy the game, k thx :)

jecarene
03-29-2002, 01:20 PM
Its important to play with cd. if you do so you will not get this stupid CLparse ... - Errors!!!!

I donīt know why but in my case it works.

cya

Boo
03-29-2002, 03:02 PM
don't jump to conclusions Kappa, my fiancee and I have the same error with two retail copies on two computers that have never had the warez version installed. :)

DigNity3
03-29-2002, 04:18 PM
Ok i guess this tech help herei s a joke i ask for help then get acussed of hacking THATS REALLY NICE i bought the friggen game i got no hacks or cracks on my computer i just came for help and this web site is a joke U ALL SUCK A DICK

Boo
03-29-2002, 05:35 PM
Originally posted by DigNity3
Ok i guess this tech help herei s a joke i ask for help then get acussed of hacking THATS REALLY NICE i bought the friggen game i got no hacks or cracks on my computer i just came for help and this web site is a joke U ALL SUCK A DICK

Amazingly enough I would have expected someone with the name of Dignity to actually attempt to retain some of their namesake....alas I am mistaken.

Just an FYI, this is not an officiall support forum with active staff to answer questions. Anything you get here is by someone elses kindness and not because they owe it to you. Also I would like to state that your juvenile insults are laughable at best and show your lack of maturity. Grow up.

A very wise man once said, "It is better to be silent and thought a fool than to open your mouth and remove all doubt."

You need to remember that before throwing out U ALL SUCK A ____.

I for one still have the problem, and though I have gotten some information that may assist me, I would like more. Anyone else with anything constructive, please ignore DigNity3 and add any insight. Thank you.

omen
03-29-2002, 09:20 PM
Ok, you guys obviously dont know anything about the quake3 engine. Its not cause u dont have the retail game, thats just stupid. In quake3 the error is when u dont have updated network card drivers. But i have updated my drivers and it still don't work. Jedi Knight 2 is still a little buggy. Maybe i have to wait for next release.

bignateyk
03-29-2002, 10:09 PM
i get the same error... i updated my network card drivers and i have the latest firmware installed on my dlink 4 port wireless router. I also have the DMZ host enabled. I cant think of anything else to do to solve the problem.

Temjin
03-30-2002, 02:20 AM
Same problem here:

athlon 1.4
512 ram
radeon 8500
win2kpro
cable modem
netgear FA312 network card
SMC barricade router

Latest (stable) drivers, bios, and firmware for all.

Another odity which may or may not be related is that both the single and multiplayer like to kill my net connection (at the pc, not at the router or at the cable modem). It doesnt always happen but i would say 95% of the time, especially if i play for more than a few minutes (which doesnt EVER happen on MP, thanks cl_parsepacketerror)

See ya!
Temjin

Temjin
03-30-2002, 02:41 AM
So I've been screwing aorund trying to get this to work. It still doesnt work, but now sometimes I get a:
CL_ParseServerMessage
Error.

Just thought i would post this small bit of new info.... :\

Temjin

Temjin
03-30-2002, 02:56 AM
Sigh... sorry about all the posts, just trying to provide as much info as possible on this thing so maybe we can get it fixed.

So get this sh!t....

I started my own server (not dedicated) with bots and I SITLL get the same stupid error. Sup with that? kinda eliminates the whole network problem. ARGH! WTF is going on here!

Still trying....

Temjin

TheGoobCow
03-30-2002, 03:10 AM
We have to find something that everyone who is getting this problem has in common:

We know its not Graphics - I have Geforce, others have Radeon and others

Not Network - error occurs in bot games

What OS are you all using?
What soundcard(you never know)?

Any other information?

Anon
03-30-2002, 03:29 AM
Yep this same **** happens to me and it sucks i hope it gets fixed soon. :mad: :swear:

I dont think its anything to do with graphics or **** cause singleplayer runs fine.

I connect though an internal network to access the internet , could that be whats makin it have the errors ?
Why is the bot match screwing up also? :confused:



:lsduel:

GrandpaJones
03-30-2002, 04:30 AM
i just wanted to say im getting the same problem, and ive emailed LucasArts but hopefully some else will figure it oout and post. Thanks.

smokedookee
03-30-2002, 05:56 AM
ok, i'm on windows XP pro. what os's are u guys' using? my game is retail and i'm getting this stupid error too. i'll scan the receipt for proof.

Mr.Fringe
03-30-2002, 06:14 AM
Win XP pro. Also on a private network behind router/DHCP.
Ive tried disabling most file sharing and other programs running. Since most of you have win2k or xp pro, perhaps its a service running in the background interferring?

Zagadka
03-30-2002, 06:57 AM
I confirm. I updated my drivers just prior to playing tonight. I had one long, hopeful session, then on rebinding duck it packet errored, then started doing so within a minute of reconnect.

WinXP Pro
Ath 1.0
GF3
RealTek NIC
All that jazz.

Going through background programs now.

If it IS a problem with WinXP, DX 8.1 may be suspect? JK reqs 8.0, IIRC. At least, that is what the troubleshoot util says.

phorts
03-30-2002, 07:09 AM
like i have just posted in the other thread about the same topic..maybe it occurs only to users with a cracked version or people using a copy with the no_cd crack? im using a copy with the no_cd crack for both MP and SP..SP runs good...MP bails out with the parsepacketentity kucka...

specs

WinXP
amd 1.47 xp1700+
Epox 8kha+ w/ on board sound :(
Geforece2 GTS
shared DSL through SMC barricade Router

umm..thats all folks...

i have no clue...

~Phorts...

PS. if it IS becuase of the cracked versions and copies...that might be why we are not receiving any help on this one?

phorts
03-30-2002, 07:13 AM
OK disregard last post...lol..i obviously wasnt reading the forum...so yeah..and i am running winXP PRO...

i have been unable to get my computer out into the DMZ zone...unable for others to connect to my FTP server..all sorts of fun FireWall stuff..but i play CS just fine..and lots of other Online games...

weirdness....SOMEONE HAS TO KNOW WTF IS GOING ON?

Canusa
03-30-2002, 12:25 PM
I get the same CLParsepacket error as everyone else. The game exits the session randomly anywhere from 2-10 minutes into the game.

I get this crash error in BOTH single player and multiplayer. Single player as in the plot-line portion of the game (not a multiplayer session with bots).

My system:
Win98 SE (NOT WinXP)
Geforce III with detonator 21.83 drivers (thinking of upgrading to 28.32 drivers, but from what others say, sounds like this won't help)
512 mb ram
Pentium III 1 ghz
sblive value
Kenwood 72x TrueX Cdrom

The games runs smooth as silk at 1152x864 resolution wtih all details on except for simple shadows.

I am not using a cracked copy of JKII. My preordered copy arrived from EbWorld on Thursday and I play with the original cdrom in the drive - no hacks.

It seems to me that the crash occurred much less my first session. I went an hour without a crash. Now it seems much more frequent, occurring every 2-10 minutes. Not sure about this though.

I hope someone solves this. Its very irritating. Voyager and Quake III run perfectly on my system without crashing.

Hardnox
03-30-2002, 12:53 PM
Just found this on a quake 2 site... i dont know if it will help here but its worth a shot... makes sense cos i get the same problem and run a Realtek network card..


When I start a server in Quake2 the other players all get CL_PARSE errors and are kicked out of the game.

Solution
Update/reinstall the drivers for your Realtek net card (or other network card).

Explanation
Windows 98 will overwrite the Realtek net card drivers, and possibly some others. if you have a Realtek card, newer drivers are available at: http://www.realtek.com.tw. Other examples or the CL_ errors: CL_ParseFrame:not playerinfo CL_ParseFrame:not packetentities CL_ParsePacketEntities:bad number:16393 CL_ParsePacketEntities:end of server CL_ParseServerMessage:Illegible message

Canusa
03-30-2002, 01:37 PM
Good information. However:

I don't think I have a realtek network card (will double check).

Also, I get the CL_parsepacketentities crash even in single player games where presumably the network should not be an issue.

bignateyk
03-30-2002, 02:59 PM
I think it is a problem with the router... maybe we need to foward specific ports? Everyone who seems to have the problem is using a router. Even if you are using bots, i think the server still trys to use the ports and the router would interfere in that case.

daction
03-30-2002, 04:13 PM
I'm getting the same error and am not using a router.

System specs:

Tbird 1400
256mb DDR
SBlive value <-- who else has this?
Geforce 3 Ti200

Mr.Fringe
03-30-2002, 04:40 PM
I tried forwarding all ports to my private IP, no luck. Also tried DMZ host, and even bypassing the router by hooking dsl directly into my machine. No luck. Also ive noticed in spectator mode I can view the game as long as I want, but as soon as I join it craps out.

Another thing, I was monitoring the console before it crashed and it tries to open loads of UI menu files... might be important to someone who knows what they are... :)

WinXP Pro
Tbird 1Ghz
MSI KT7266a
512MB DDR
Gainward Geforce3 Ti200
SB Live 5:1

btw are these forums slow or is it me?

benva
03-30-2002, 05:54 PM
I have the same problem, and two things pop up consistantly when people post there system specs. Sb Live, yeah there might be people with them that don't have problems, but maybe the driver version, or something like that. Also winxp a lot of people have, which is also very interesting. I know that in winxp they update the driver when ever you do a windows update, so is this the problem? There was somebody that said they had Win98, did you have the latest drivers? Just my 2 cents in this problem.

bEn

Just tried it on two other computers in the house, both with different configurations. The one had no sblive in it, with the same problem, while the other had Winme, and the same problem happened again. I have turned everything off in the video settings and stuff. All three computers have different net cards as well, mine is an intel, the other two are dlink(realtek chipsets though). I want to play multiplayer, ahhhhh!
Hope somebody figures it out.

bEn

Zagadka
03-30-2002, 10:34 PM
BTW, updated the drivers to the most recent set didn't work for my D-Link/Realtek. *shrugs*

phorts
03-31-2002, 03:12 AM
Ok..i have been doing some pretty thorough research on this problem and have been utterly disappointed at the LACK of help there is out there...(no offense...but we are gamers...not game developers and tech support for JKII) i have managed to compile a short list of problems that we can pretty much eliminate....

1. OS - people have reported this problem with XP, 98 and 200pro. Most however are WinXP users.

2. Cracked vs. NO-CD vs. Retail Versions - Does not seem to matter.. at first i thought this was it..but..more people with retail are having the problems then anyone else...

3. GFX card - There every report that i have come across, people have been using different cards...

4. Connection - Ive seen it on Dial-up, Routers of diff brands, non-routers, firewalls (software + hardware) T1 lines. Besides...the problem occurs also with Bots....which the connection has nothing to do with...

5. Sound Card - It seems to me that this would have little or nothing to do with this disasterous thing.

so..i mean..wtf is it then? and why have we STILL not yet received help from Raven on this? there are hundreds of people that have Gotten or are waiting to get JKII and will be unable and completely dissappointed and possible upset that they cant play the Multi-Player...Has anyone written to Raven?

im just surprised that this problem has gone on for this long...its time this ends...

anyways..just my two bits..think of it as you wish..and if i finally DO find something..ill be sure to post it in this forum..and others...

Peace and Light Sabers

phorts
03-31-2002, 03:31 AM
Just another Tid Bit

I get the same problem of my connection being "eaten" after playing the SP or "trying" to play the MP...i am using a SMC barricade router..as i have stated before i cant get my computer out to the DMZ and numerous other firewall problems...i know two other people with the Retail Version + the SMC barricade router ..one running XPpro and one on XPhome..no problems for them...

why me?

Mr.Fringe
03-31-2002, 05:16 AM
I see this problem on alot of other forums. No solution yet...

Will post if I find one.

NiNe7SiX
03-31-2002, 06:37 AM
Well I am running windows xp pro, geforce 2 gts , amd xp1700.
I installed the game and played multiplayer with bots and had no problems at all, I played for abut a half an hour. I then thought that I would install the new no cd patch with single and multiplayer no cd support. I tried to join my friends game and I got that stupid CL_ParsePacket entities error.
I then uninstalled the whole game getting rid of the no cd patch and bammm I was playing steady all night. Not sure why people not using a no cd patch are having problems but that was what caused mine to go for a **** for sure.:jawa oooooooteeedeeee

bignateyk
03-31-2002, 07:23 PM
i am using the no-cd crack as well... I have to use it tho since i have the hacked version... maybe if this turns out to be the real reason why it doesnt work i will hafta go out and buy it :D If you have this problem and are using a no-cd crack please post. I think this might be the reason...

Dar
03-31-2002, 07:42 PM
Originally posted by bignateyk
i am using the no-cd crack as well... I have to use it tho since i have the hacked version... maybe if this turns out to be the real reason why it doesnt work i will hafta go out and buy it :D If you have this problem and are using a no-cd crack please post. I think this might be the reason...

Why don't you go BUY the game instead of ripping Raven and Activision off?

Geez, you steal from them and expect them and us to help you get your illegal copy working?

Lame seriously lame.

END OF LINE

Monolyth
03-31-2002, 07:47 PM
Ok ya'll, i tried the No-CD SP/MP crack and w/out the crack, and that is exactly what it is.

So guys stop using THEM!, I know we all hate SafeDisc a.t.l. but u gotta do what u gotta do. If it comes down to it, burn an ISO of it and run Daemon Tools, that way u can keep the cd outta the cd-rom...

I'm guessing that JKII probably checks for the CD everyonce in awhile even while in-game so obviously thats Raven's/Lucasarts form of protection, so removing the safedisc protection makes the game crash because it cannot find that code in the .exe to search for the CD.

Anyway...just thought u outta know.

Monolyth
03-31-2002, 07:50 PM
Originally posted by Dar


Why don't you go BUY the game instead of ripping Raven and Activision off?

Geez, you steal from them and expect them and us to help you get your illegal copy working?

Lame seriously lame.

END OF LINE

Dar some people don't wont the hassle of puting the CD in the CD-ROM when they want to play, so thats why they use No-CD cracks granted Warez users can do that too, however even Warez copies work online if they emulate the CD.

But you are right, they should not blame Raven/Lucasarts for the idiotic programming of the no-cd crackers.

Just my 2 cents

Dar
03-31-2002, 08:24 PM
Oh I am not talking about you I am referring to bignateyk who proudly proclaims that he is using a warez version.

I myself hate putting cd's in to play but sometimes such is life, it is the fact that people like him steal(yes it is stealing)from great companies like Raven and Activision and then expect those companies to help them with their tech problems. That's what irks me, and then on top of it, they get mad when no help is given...go figure.

Zagadka
03-31-2002, 11:07 PM
Hm, if that really is the problem, there isn't much room to complain about it, but a better error message should be used. Not a big deal for me, just a little annoying to swap discs all the time.

However, several people have this problem who claim that they are using the discs, so I think it goes a little beyond - perhaps a CD hardware error with certain drives not meeting the check?

benva
04-01-2002, 03:15 AM
Yeah, I have tried it on different computers, with different hardware and OS setups. Its not hardware though this problem. I got so fed up that I installed the game, this time deleting everything first, only to have my younger brother tell me what he did in my absence. I hide my retail discs you see, as he makes copies and gives them to all his friends, so he went out, got the crack and installed without me knowing(Stupid brother). When I redid the installation I ran into no problems in the game any more. I went and checked the other computers, as I just made copies of my directory and he had cracked the exe, so erase that, and use the cd and no problems. So the problem is with cracked versions, don't know why, but go out, buy the game if you really want to play. Hey, its the best protection that a game developer can put in a game probably!

Ben

Escapee
04-01-2002, 03:27 AM
ok....I bought 3 copies. 1 tin ( nice deal btw ) 2 regular copies. so everyone has a copy. problem is when my dad went to join my server he got this cl parse error. Is there a server setting that may cause the error. FOR INSTANCE THE PURE SERVER SETTING. I havent had time to test it myself. but thought maybe this is what is causing the error.

hieule91
04-01-2002, 04:41 AM
I'm using the same no_cd version on different systems:

working system:
-hp800 laptop
-winxp
-piii 700

bad system w/ CL_ParsePacketEntities error:
-ibm thinkpad t23
-win2000
-piii 1200

both tested with MP w/ bots

hmm. Not so sure if it's because of no_cd crack

hieule91

ran93r
04-01-2002, 05:01 AM
I have a retail version that run fine but I cracked it with a no cd and started getting the error every time. Put back the original .exe's and its all back to normal.... go figure

hieule91
04-01-2002, 05:01 AM
never mind. I was wrong, the hp laptop also died with the CL_ParsePacketEntities error. I was able to play a few minute longer than with the Ibm system.

Maybe the IS the NO_CD crack. Dang, I will have to uninstall and then re-install the retail version. Will let you guys know what I find out.

hieule91

Canusa
04-01-2002, 06:56 AM
Unfortunately this problem is NOT purely a no-cd problem. I get this problem in multiplayer even though I have never installed any hacks and play the game normally with the cd in the drive. I even get the CL_parsepackets crash in the single player portion of the game.

It may be that Jedi Knight II periodically checks for a cd in the drive and kicks you out to the main menu if you don't have one. Maybe there protection system is unable to properly identify cds in certain brands of drives.

If you are NOT using no-cd hack and you STILL get this problem, what is your cd-drive (make and model)?

I have a Kenwood 72x Truex cd-rom drive (playing in unpatched retail version of Win98se with Directx 8.1 installed)

Condorman
04-01-2002, 10:08 AM
it IS the NOCD crack, the game is working for me now too with the retail CDs in the drive

Dar
04-01-2002, 10:15 AM
Hey Canusa, is your win98SE fully updated?

Also do you have the latest firmware for your CD-Rom installed?

The Kenwood 72x does have a firmware update avaliable.

Kenwood (http://www.kenwoodtech.com/tech_support.html)

See if updating your 98SE and your Kenwood CD-Rom firmware helps.

Gmeister
04-01-2002, 10:36 AM
I get the exact error. But it's because I'm using the no cd crack.


My brother is the one who bought this the first day it came out. He has the cd and it works great on his comp, so it leads me to supspect what the same thing that someone else mentioned. That in multiplayer, it periodically checks if you have the cd and if you don't, then it will exit to the main menu.

The problem is that this SUCKS. Why the hell do I have to go out and buy a second copy of the game for the same damn household. I understand that there are nuckleheads that copy this game, but it's still total BS that I have to consider the possibility that if I can't successfully burn a backup copy of the game to use on my comp, then I'll have to buy another version for my computer.

Doesn't anyone else on here think it's ridiculous to buy multiple copies of the game in the same damn household?!

NO GUN
04-01-2002, 10:39 AM
umm my firned who is good with this stuff said its a rendering problem i changed my video options alot and some times it conked out fsat some times i played for 20min b4 i dropped me so go figure im not sayin it is im sayin it might be a video problem

u might say that we have diff video cards but i also tried it on my firends geforce 2 64MGRAM and it did da same thing as my TNT2 M64

jaseuk
04-01-2002, 11:18 AM
problem solved..
it is the no cd crack.
try downloading the new no cd crack 2
from gamecopyworld.
it fixed the problem for me.
ive been playing on jk2 non stop for an hour now,
and no problems at all

HeavyWacko
04-01-2002, 11:37 AM
Me too, I had the no_cd made by duck, it sucked..gave me the same error.
I tried everything but no luck, now I reinstalled the game but this time with the no_cd of bug hunter/evo..
Works like a charm!! woohoo hehe :D <- happy Heavy

Zagadka
04-01-2002, 12:47 PM
What are the DirectX versions you are running?

WinXP is 8.1 imbedded, and most of the problems seem to be on XP...

HeavyWacko
04-01-2002, 05:54 PM
On XP, Dx 8.1.
nvidiaPro 64Mb with latest detonators (28.32 or something)
Everything worked fine, except the error msg. Tried the whole candystick listed above, but nothing.. except changing the no_cd crack. and that was the problem.

blookorc
04-01-2002, 06:45 PM
Ok, I bought the game. Went to my office to check for any patches/updates and found none. I downloaded a NO CD Crack and burned it to a cd and went home. Installed JKII and applied the cracks for both SP and MP. I played the SP for hours with no trouble. I tried to play MP against bots and got the infamous error everyone seems to be getting. I am using the No CD crack, I bought the game ($60 ****ing bucks) so don't jump my sh!t, I just hate using CDs cuz if I scratch it then I'm screwed.

WinMe (haven't seen this posted yet)
AMD 1.33GHz
512 DDR
64MB GeForce3
SoundBlaster Live!5.1

At the time of this reply this post has been viewed over 1000 times! I don't think this is a small problem that is only happening to a handful of people. SOMETHING is obviously wrong. If it is simply the No CD crack causing the trouble then we will all have to deal with it. But there are people posting that it is happening on their system with absolutely no crack/hack installed.

I think we might need to ***** about this a little more loudly and get a real answer from Raven/Activision or whoever we need to. I at least think we deserve to know what the real story is. I find it hard to believe that a CL_parsepacketentities error is caused by using a No CD crack.

I have RtCW also that I have successfully played the single player campaign from start to finish with a No CD Crack and I play MultiPlayer games with no problems either.

bl00k

theWARchicken
04-01-2002, 07:41 PM
Originally posted by jaseuk
problem solved..
it is the no cd crack.
try downloading the new no cd crack 2
from gamecopyworld.
it fixed the problem for me.
ive been playing on jk2 non stop for an hour now,
and no problems at all
it didnt work for me. did you use the ASE or other game finding program, or did u use the in game browser?

Zagadka
04-01-2002, 11:51 PM
The No CD #2 *does* work - be sure to revert to the original jk2mp.exe file, first, though. Basically, it acts as a launcher.

jaseuk
04-02-2002, 07:21 AM
it works great..
use the mp crack as the launcher for mp game.
not the usual jk2 launcher.

NO GUN
04-02-2002, 08:40 AM
ye it was da no cd patch thingy i got it workin now adnd for all u ppl with warez i only give one wrod of advice use da cue file use da cue

Zagadka
04-02-2002, 09:26 AM
Originally posted by NO GUN
for all u ppl with warez i only give one wrod of advice use da cue file use da cue

I have one word that is actually one word:

What?

Canusa
04-02-2002, 09:57 AM
Well the NO_CD crack didn't do a thing for me.

My only goal is to get the game running properly. I do not wish to use cracks and prefer to have the cd in the drive.

Unfortunately, the CL_parsepackets error ends my sessions in both single ande multiplayer anywhere fromd 2-10 minutes into the game.

I've tried the following things:

I've updated my video drivers (geforce III now with 28.32 drivers) - no effect

I updated my cd drive firmware - no effect

Someone on this board said that using an updated NO_CD crack solved the CL_parsepackets error. I was willing to try anything to try to solve this problem, so I downloaded this. Sure enough, it allows me to run the game without the cd in the drive -- BUT it HAS NO EFFECT AT ALL on the occurrence of the CL_parsepackets error.

I really wish Raven would solve this. The game is almost unplayable like this. I don't have this problem with any other Quake III engine games.

MaSTeR|DeAtH
04-02-2002, 01:00 PM
I have this problem on my dual boot win 98 and win xp pro

I have tried it with and without cd cracks i have tryed it with my cd and a friends.

What i have noticed though is that the only people with problems are the AMD cpu owners ?!? Never seen a single Intel System having this problem and have been to a fair few forums so far...

Anyways RAVEN hurry up and bring out a patch!!


:jawa MaSTeR|DeAtH :jawa

blookorc
04-02-2002, 01:17 PM
I reverted back to the original .exe and it seemed to work fine. I guess there are still people having trouble even without using a no cd crack so I think the problem is still there. I did email LucasArts tech support and gave them a link to this thread. Hopefully they will do something about it or at least pass it on to the right people.:deathii:

Homosexual Ewok
04-02-2002, 02:04 PM
I purchased both the collectors edition and the regular version and after a clean install (with no cracks) on Windows XP Home edition I not only receive this error but several other errors related to the games network code such as "Illegible Server Message" and about 3 other ones I forgot to write down. Funny thing I noticed after about 40 attempts to play online was if I start a server (bots or no bots) and just sat there doing nothing, the game does not dump me back to the menu. But THE SECOND I send any input via keyboard or mouse, I crash back to the in-game menu. Now if this is due to the game randomly checking for a CD why can I sit there for 2 hours, but the second I send a command to the server I get dumped? One other thing I noticed was on one attempt right after I started the server I received the "connection interrupted" sign with the little modem disconnected icon in the bottom right hand corner. What makes this relevant is, after about 15 seconds it went away and for the first time I was able to play on my server with bots for as long as I wanted to. I won't deny that there are plenty of people with warez copies but I really believe this problem is related to the games network code and has nothing to do with CD checks.

BTW great site, best one I've found so far.

NO GUN
04-02-2002, 02:45 PM
Originally posted by Zagadka


I have one word that is actually one word:

What?

depends which warez files u use i cant talk bout this here sorry prvt only

http://home.iprimus.com.au/astro02/1.gif http://home.iprimus.com.au/astro02/2.gif http://home.iprimus.com.au/astro02/3.gif http://home.iprimus.com.au/astro02/sex.gif http://home.iprimus.com.au/astro02/4.gif

JediMuppet33
04-02-2002, 03:42 PM
I saw a post above that indicated the person had not seen the problem except with Athlons.

I have a 2ghz P4, and 512mb RAM.

I also have not applied anything to the game, and installed using the AUTO option.

I am using WIN XP home edition.

I hope this helps anyone who is looking at the problem

MaSTeR|DeAtH
04-03-2002, 11:44 AM
Just fixed it .. i was running Retail with the cd (i.e no no-cd patch)

To fix it i installed a cd patch then rean setup which skipped installing all files except for the exe's which it overwrote now it works fine

Hope thin helps

:jawa [B][I]MaSTeR|DeAtH[I][B] :jawa

JediMuppet33
04-03-2002, 03:08 PM
Just fixed it .. i was running Retail with the cd (i.e no no-cd patch) To fix it i installed a cd patch then rean setup which skipped installing all files except fo the exe's which it overwrote now it works fine

Let me get this straight:

You were not using the nocd patch, but applying the nocd patch fixed your errors?

Assuming I got that right, where did you get the patch, and has anyone else (who did not hack their game before) succesfully fixed it in this way?

thanks

Canusa
04-03-2002, 10:53 PM
Masterdeath:

I have an Intel CPU and have this problem. It is not limited to AMD owners.

(My cpu is a Pentium III 1 ghz)

[nice]Puppy
04-03-2002, 11:44 PM
I have a retail version, have NOT cracked it in any way and am getting the same error. The hell of it is, it seems to only happen on SOME servers and not others. I also noticed that it seems to only happen when you encounter another player or players.

I'm running a P IIII 1.2, Santa Cruz Sound, 256 ram, Linksys Router, bla bla bla.

This is NOT just happening to people with unregistered versions.

blookorc
04-04-2002, 01:44 PM
Bump.:D

[nice]Puppy
04-04-2002, 06:20 PM
OK folks, I may have something:

Of all of you that are getting this error, how many of you chose "custom install" instead of letting it install to the directory of it's choice? If you had the game install to a directory other than the preset, this could be the problem. Try reinstalling automattic style and report back. (I hope this works)

:cool:

JediMuppet33
04-04-2002, 07:29 PM
In reply to the person above who suggested reinstalling with the automatic option. I did install with auto, and let it choose the directory it wanted to.

I have no hacks, and picked auto on install.

I hope this helps. Thanks

Lord Nodata
04-05-2002, 07:19 PM
I installed the game at home on my machine. I installed NO CRACKS AT ALL there, and it worked fine. I take it here to the office and install it and install the NO CD CRACK and I get the errors. Now, it only gives me the "parse" error when I input something in the game. I can sit still all day long and not get kicked. As far as those of you NOT using any cracks and still getting the error. It MIGHT be due to a bad cd...just a thought. I figure the game is doing cd checks and you've got a bad cd. Try installing it on a different system and don't use any cracks...

just my 2cents...:)

IG-64
02-23-2004, 07:36 AM
hehe, I laugh at these threads

"CL_parsepacketentities! Help me!"

"You have an illegal game :rolleyes:"

"I bought it! U suck!"

:p

EDIT: Didn't realise this thread was 2 years old :eek:

Andy867
02-23-2004, 07:53 AM
well this thread just had its last post

~Thread Closed~

soon it will be recycle into the archives and then, probably oblivion.