PDA

View Full Version : unable to install on xp


ziggystardust
03-29-2002, 02:54 AM
An installation support file could not be installed
the parameter incorrect