PDA

View Full Version : Players Unable to Connect to Server on First Try


Hanging P
03-29-2002, 06:35 PM
Ok, I've got my server up and running fine so far. The server.cfg is running fine, and the game comes up on the master list when refreshed.

My problem is that most players cannot join on the first connection attempt. They have to back out, then try to connect again. Usually they get in right away the second time. But it's a pain in the ass, as I have to assume that people will try the server, won't get in, then probably don't bother trying again.


I have to reconnect a second time too, and I'm on the same network as the server. It's not my cpu either; athlon 1.2, 650 ram, gf2 ti.

This is my command line;

"C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\jk2mp.exe" +set dedicated 2 +exec server.cfg


And this is what my server.cfg looks like;

set net_ip 24.222.182.144
set net_port 28070


set sv_hostname "www.grammarrangers.com"
set sv_maxclients 16
set sv_zone FFA
set sv_timeout 15

set sv_master! "masterjk2.ravensoft.com"

set rconpassword *******
set timelimit 15
set fraglimit 30
set logfile 1

set g_motd "Computers are cool, but ****ing suck too"
set g_gametype 0
set g_forcerespawn 0
set g_weaponrespawn 15

// Map Rotation
set d1 "map ffa_bespin ; set nextmap vstr d2"
set d2 "map ffa_deathstar ; set nextmap vstr d3"
set d3 "map ctf_bespin ; set nextmap vstr d4"
set d4 "map ns_hideout ; set nextmap vstr d5"
set d5 "map ns_streets ; set nextmap vstr d6"
set d6 "map imperial ; set nextmap vstr d7"
set d7 "map ctf_imperial ; set nextmap vstr d8"
set d8 "map yavin ; set nextmap vstr d1"


So is there something I'm missing?