PDA

View Full Version : Trouble on Leia Mission 3


JohnnyP
04-06-2002, 07:33 PM
I am having serious trouble getting anywhere on Leia mission 3, the one where you start at the top of the map with a small force and have to rescue a Jedi artifact.

I am always getting completely wiped out before getting into the main base, even if I try to attack from both the front and back. I use the Wookie troops at the front taking the rebels round the back, but the wookies are wiped out by the time I've destroyed a large quantity of the base with the rebels. I then get wiped out by the returning mechs and troopers.

I am only stuck on Leia, and have completed 99% of the other campeigns (I just need to finish the bonus mission on Han & Chewie).

Can anybody help me please as I'm getting fed up. I've tried 10's of times to do this mission.

Cheers

Volcano Falcon
04-11-2002, 07:27 AM
I did thesame as you and it worked for me. Just use the wookies for a diversion and sneak in the base by going to the lower right edge of the map. There there are no walls around the base and there are only two troopcenters. Try to convert as many Imperial troopers whit your Jedi-Master. Then, when you have a large army, you go in the base and you will only have to destroy one or two turrets and then you can destroy the Sith-Temple with easy handle.



:lsduel: :mob: :duel: