PDA

View Full Version : Problems with dismemberment in MP.


Henry The Red
04-09-2002, 12:21 AM
Me and my bros. play over our lan with me as host and I would like to dismember my fellow simblings but I can't seem to get it to work, i've tried g_dismember 100 and cg_dismember 1 but when it is supposed to dismember them it just locks and then kicks me to the main menu..any help would be..well...uhh helpful.

Immortal LuD
04-09-2002, 12:26 AM
Same here...

Some people seem to not have this problem, and others seem to have fixed it using different methods.

Mabey we'll find out soon enough.

II Exar Kun II
04-09-2002, 01:38 AM
its g_dismember"100" or g_dismember"100 i dont remeber. there might be a / b4 g_ also.. i did get it to work but the problem is that i get a error about 30 mins into the game. it pissed me off

Absath
04-09-2002, 02:35 AM
its /g_dismember 100 on the server computer, and then ALL computers have to enter /cg_dismember 1

Valdarious
04-09-2002, 02:37 AM
The reason it is crashing you is because of what one of the Raven guys said, if set too high it will cause packet problems and crash some people. Try something like 30 or something.