PDA

View Full Version : Alright, who broke the forums?


BeastMaster
09-23-2001, 06:44 PM
Been tryin' to get in here since Friday.

And why the heck is there so little traffic in the Cantina? Usually this place is packed. What, are you all cramming school stuff? I've got a Shakespearean play and a chunk of a novel to read, and I'm still here.

<small>Buncha' preppies.</small> ;)

MadPoster
09-23-2001, 07:24 PM
He did it!

*points at The_Lost_Rouge_Garidan

Everyone! Get him!!!!! :mad:

Zell Raider
09-23-2001, 11:10 PM
Originally posted by BeastMaster:
<STRONG>Been tryin' to get in here since Friday.
</STRONG>
Same here, I don't know what happend to the boards. Oh well I can post again now :D

ALSO Originally posted by BeastMaster:
And why the heck is there so little traffic in the Cantina?
I have been here :cool:, just not posting much these passed few days. About the traffic slow down, I was asking myself the same question:
Where is Everyone ? :( :confused: :eek:

[ September 23, 2001: Message edited by: Zell Raider ]

Rogue15
09-24-2001, 12:30 AM
yep, part of my invasion preparations. gotta jam communications first, haven't you people EVER watched tpm?

GonkH8er
09-24-2001, 05:32 AM
worry not about these....... is anyone having trouble getting into the jkii.net ones?

Sarcastic Saint
09-24-2001, 08:32 AM
yeah i do.
I only get a blank page. :confused:

StormHammer
09-24-2001, 09:49 AM
I'm getting exactly the same problem, guys.

It's just a blank page. Is it under maintenance or something?

Pedro The Hutt
09-24-2001, 02:45 PM
It seems to be working fine (yet slowly... even though I have DSL) here.

Kurgan
09-24-2001, 02:48 PM
For me RIGHT NOW, these forums seem slow, and this morning I noticed (and it appears to still be this way) on JKii.net I can't view topics (they appear as a blank white screen in IE 5.5, ditto with Netscape 6).

I posted a test topic and it showed up in the "today's threads" list, but I could not access it.

ChrisC3PO says he deleted the log files, but I can't see that that helped. Krayt Tion mentioned that this happened once before, I wish I knew what solution was used back then to fix it (rebuild index's perhaps?).

Kurgan

[ September 24, 2001: Message edited by: Kurgan ]

GonkH8er
09-24-2001, 06:34 PM
it all seems to be good now.......

Uutont Fær Uulion
09-24-2001, 08:44 PM
My internet connection was down for repairs/upgrades and I had Homecoming at my school this week and wasn't able to get to the library, but it sounds like I didn't miss much.

Borg Collective
09-28-2001, 01:06 AM
We also seem to have missed all the excitement.

As usual.

wombat3
09-30-2001, 07:13 AM
Hi guys! I haven't been here in a while, so could somebody please tell my why there are only 8 topics?!!? There is usually at least 20!!! Also has Starman been here recently? He can be a little annoying sometimes but he is my cousin, so I try to help him with stuff.

[ September 30, 2001: Message edited by: Wombat3 ]