View Full Version : help me, please....it's about .pk3s

04-20-2002, 02:49 AM
i've read all the tutorials and it seems that they've all forgotten that you shouldn't underestimate the power of the ignorant, how on earth do you rename a .zip file into a .pk3 file...seems none of them explain it past "rename it..."

that's pathetic..help...please?

04-21-2002, 10:51 PM
right-click on the file, select "rename", change the ending.

04-21-2002, 11:13 PM
he has to enable file extentsions in windows...

04-21-2002, 11:26 PM
when yiou rename it does it become file.pk3.zip?

04-22-2002, 05:11 AM
I've been selecting the file, then clicking on the name. Then wait a sec and it will let you edit the name. It then lets you rename it. Just type ".pk3" at the end. The icon will usually change if you have .pk3's associated with a program like winzip.

If that doesn't work, check the properties (right click and get properties) and check to make sure that the file type isn't doubled, like kyle.zip.pk3 or kyle.pk3.pk3

I went through a half-hour of frustration, restarted my computer like 10 times before I realized that I'd named my skin starslayer,pk3 (the , looked like a .)

Also, most programs will allow you to save it when you save the name. When you name it "kyle.pk3" it assumes that you want it to be a .pk3 type.

Hope that helps.

05-04-2002, 01:07 PM
Bomber, what's that about enabling file extensions in windows. How?

You're my saviour! None of the tips I've read have helped, like you said, I get a file with double endings: blabla.pk3.zip

So HOW do I enable file ex. in windows? Thanks, man!!!

05-04-2002, 02:43 PM
Stupid me! That was actually rather simple, once I read a post on the subject. I found this information:

Open Windows Explorer and click on Tools/Folders. Then click on the view tab and unchaeck 'Hide known file extensions'.
NOW you can rename the file. (Notice that now the .zip shows up in the file name)

I tried it and it worked. Woohooo!

Thanks all...

05-04-2002, 02:51 PM
To rename a file you can also select it and press F2.

Regarding the "hide known file extensions": I've never understood why it it's checked by default. What's the big deal about seeing an extension to a file. It's just 3 letters;)

We'll prolly have to ask ol' Bill about that one