PDA

View Full Version : Jedi Knight II - Outcast Problem!


Jeri1093
04-20-2002, 05:55 PM
At begining of game found secret area, left and shot the Troppers, entered another room and whacked the Imperial, grabbed his key. Walked over to elevator and nothing happens at ALL. Please help.

Metallus
04-21-2002, 04:36 AM
Errr, did you see any pushable buttons in the viscinity? :confused:

Jeri1093
04-21-2002, 04:55 PM
I have tried everything. Wlaked up on platform to panel no pushable buttons. What is the problem. Can not do anything. I even back traced and tried everything and still no luck with elevator.

DemonDreamN
05-10-2002, 07:46 PM
hey, blast down the big doors with the sit in cannon outside, activate that in the room where you whacked the imperial i think, or at top of elevator

natwa whitta
05-13-2002, 12:57 AM
or, just use the cheat codes and jump up there.:D

Wraith 8
05-13-2002, 04:24 AM
i didnt know this forum was meant for JKII help? i thought it was for help with problems on the forums? must be me..

Eets
05-13-2002, 07:49 PM
That's what I thought, too...

Wraith 8
05-14-2002, 04:23 AM
shouldn't these guys go and ask there??