PDA

View Full Version : can't load .bsp?


Odyssey Wing
04-25-2002, 12:13 AM
i tried to load up a .bsp but whenever i do so, the console says something like 'map /maps/mapname.bsp not found'

here's what i did:

/sv_pure 0
/devmap mapname.bsp

i think this is what we r suppose to put right? boy, im stomped... please help, i dont want to have to compile it to .pk3 every time i want to check something

Cmdr. Antilles
04-25-2002, 12:23 AM
Drop the .bsp

You don't need the file extension.

Odyssey Wing
04-25-2002, 12:31 AM
well, i tried that too, but i dont have any luck with it

Cmdr. Antilles
04-25-2002, 12:35 AM
Hmm... That's weird...

Make sure it compiled with no errors.

And uh... just try again.

Odyssey Wing
04-25-2002, 01:00 AM
nevermind that, i got it.

thanks anyway

but now i have another problem. when i load up the map, i cant see anything but the gun and when i switch to lightsaber, the gun is still there, the frames seem to froze or something like that.

Cmdr. Antilles
04-25-2002, 01:02 AM
It happens all the time?

And just in your map?

Odyssey Wing
04-25-2002, 01:18 AM
hmm, i just tested something

its only my map that doesnt work... i'll try to fix it, thanks for the help for now