PDA

View Full Version : Days go past - and Radiant still wont launch


MustaPekka
04-25-2002, 01:29 AM
I posted a question few days ago about illegal operation in ntdll.dll, whenever I run some of these programs: JK2Radiant, MD3View, ModView and ShaderEd2.

I have uninstalled all other version of Radiants, excluding MOHAARadiant, but I do not think the problem is that, because the registry keys MOHAARadiant creates are in the MOHAA directory.

I have tried run them in all compatibility modes, disabled visual themes, updated Radeon8500 drivers and downloaded the tools from a different servers and reinstalled them multiple times.

Nothing seems to work.

I run Athlon 1.4GHz, 512 PC133 and Radeon8500 with Windows XP professional as my OS.

Tems
04-25-2002, 01:35 AM
my only thought is the XP factor, but ive seen people on here who have XP working fine. I dont trust it personally. if ya gotta use windows, 2k or bust.

there is some talk or support for GTKRadiant. you may have to wait for that.

sorry i wasnt more helpful.

-Tems

DaviJade
04-25-2002, 02:51 AM
If the problem involves the .dll file I would contact Raven about it. They should be able to help you out.

UniKorn
04-25-2002, 06:38 AM
Don't forget that the tools are "unsupported". If it really doesn't work, you might want to try to use gtkradiant. They will release support for Jedi Knight 2 soon.