PDA

View Full Version : Water... It's not... nice (Help needed!)


Danshmeala
04-27-2002, 01:30 AM
I'm sure someone already said this, but here's what's wrong anyway: I'm attempting to make a level, but when you try to jump into the water in the game, it's not water, it's just a moving texture that looks like water.

I've looked at Bubba's tutorial and followed it exactly, but the water still persists in being bad. :eek:

Does know how I can REALLY make water?

DaviJade
04-27-2002, 01:35 AM
Well does it make the water noise when you splash around in it? If it does, it's water. But I see your point if the level is an indoors level because the water shouldn't move.

LOL! My little bit of water is moving in my indoor level. What a slip up! Haha! Anyway maybe there is a water shader that doesn't move. I'll have to look.

Danshmeala
04-27-2002, 01:41 AM
The texture I used is called 'yavin/water1'. Is that the wrong water?

DaviJade
04-27-2002, 01:47 AM
The yavin/water1 was the same water I used too. Right now I'm going to try out other water textures to try to find a non moving water. I'll post my results ...

Danshmeala
04-27-2002, 01:49 AM
Thanks in advance! :D

Here's what it looks like in the game:

http://www26.brinkster.com/voyter/jedipics.html

DaviJade
04-27-2002, 02:19 AM
Okay, I tried out these water shaders from the yavin texture set and they all have movement:

water1_temple
water_test
water1_nofog
water_yavintrail
water1_2sided
water1_2sided_redux

However the water1_2sided has fog over it. Very nice.

Danshmeala
04-27-2002, 11:40 AM
I'll try those ones and see if I get better results. Thanks!

Danshmeala
04-27-2002, 01:11 PM
'Yavin/water1_2sided' worked! Thank you again! ;)

Danshmeala
04-27-2002, 01:48 PM
'Yavin/water1_2sided' worked! Thank you again! ;)