PDA

View Full Version : Admins, please turn images back on.


Hubris
04-28-2002, 12:52 AM
I see a couple possible reasons why they were turned off

1) Bandwidth friendly. To speed forums up.

However, since all the pictures are hosted elsewhere, this isn't directly related to the forum server's bandwidth. If one is worried about dialup users, they can go into their options and turn images off by default and put it in the state it is right now (Showing a link)

2) Questionable content. To avoid people posting porn and what not.

I haven't seen a single one of these posts, it's mostly people sharing screenshots. The added fact that there are eight bajillion admins to regulate it... :p

I would like images back please, if for nothing more than for the editing sections, so people can post pictures of their skins, levels, etc

SPY_jmr1
04-28-2002, 01:02 AM
hmm testing.

http://members.optushome.com.au/phillj11/ForumPics/notfunny.jpg

hmm whatchu smooking dude???

gotta love that pic. its just about theonly one of sicos that can be posted....

also *sniffsniff* is that SWAMP gas i smell?

Hubris
04-28-2002, 01:04 AM
Woah, I made the post and they turned it back on, you guys rock, heh.

SPY_jmr1
04-28-2002, 01:06 AM
i dont think 'they' did anything... it was never turned off. you dident try to use HTML did you?

Hubris
04-28-2002, 01:08 AM
No, it was off, [img] code was off in the corner, and I had just made a post on the editing forums and it was coming up links instead of pictures.

Boba Rhett
04-28-2002, 01:09 AM
o_O

I don't think it was ever off, Hubris. But maybe. *shrug* :)

SPY_jmr1
04-28-2002, 01:10 AM
hmm interresting. i had not noticed this. maybe the server burped or somthing...

Hubris
04-28-2002, 01:11 AM
Here is what it is, my mistake:

http://www.lucasforums.com/forumdisplay.php?s=&forumid=359

Image is just off in that sector for some reason. Not sure why, seeing it uses images a lot more than this section does. :p