PDA

View Full Version : stuck in Naar Shaddaa - need help


drednox
04-30-2002, 09:15 PM
I am completely stuck at the end of Naar Shaddaa street/bar level (the 1st one), and cant seem to complete it.

I am stuck mainly on 2 points.

1st, I get to the room with elevtrified water, blow up the barrel, cut up the pipe, the water then decharges (loses electricity), and I walk up to the door and nothing happens. I cant open it or cut it or anything. I have searched the whole level like 10 times over to see if there are any switches or anything that I have missed and I have found nothing :(


2nd, I get stuck on the Garbage Scow. I jumped onto the scow, using both teh given ways, via the loading crane/pad things and the tunnel above the R5 unit. The scow takes off as is supposed to, I use force to push the switches and they of course turn, but then, when it goes into that last building the whole area is electrified and kills me just as my missin objective gets updated. I have tried for a long time to find some place to jump off but all the surfaces near seem to be vertical and I cannot reach any place with a foothold. If I as much as even touch teh yellow strip as teh scow enters the building, it automatically kills me.


What am I missing here ?

Thanks for any help.

OnlyOneCanoli
04-30-2002, 09:26 PM
First of all, I moved this to the SPSC where you can get get all the single player tips you want.

As for your first problem, it isn't a problem at all. That's what's supposed to happen, and you're supposed to get on the scow.

Unfortunatrly, I can't really help you with your second problem. I haven't played that level in a long time, and I don't remember what to do. Don't you just stay on the scow?

PolarWind
04-30-2002, 09:27 PM
Well, in the room with the electrified water, look up and to your left. As for the electric field thing, I don't know what you're talking about. Maybe it has to do with getting past the electric water room.

drednox
04-30-2002, 09:38 PM
thats exactly the problem, when i stay on teh scow it enters the last building after i correctly push the 2 switches with the force and then electricutes me and i die. I even tried it in god mode, same result.

Wam7
04-30-2002, 09:56 PM
As soon as you are through the first doors of the last building jump out of the scow. Stay away from the crusher at the end. On the left hand side (as you face the crusher) there are some iron bars, break these with your Light Sabre or something else then jump through them.

Hope this is what you are after.