PDA

View Full Version : error.need help!


SteelFury
05-07-2002, 09:10 PM
since patching the game i now cant play multiplayer.
everytime i try to join a game i get the message:
user interface version 6 expected version 7. any ideas?

and no this aint a hacked version.. b4 you start flamming.:p

Hawk3y3Pierce
05-09-2002, 05:46 AM
That error is only happening because the server you are trying to connect to has not upgrade to the new patch. Try a different server for now until everyone else catches up.

Hawkeye :lsduel:

acdcfanbill
05-09-2002, 07:06 AM
listen to what the man said...