PDA

View Full Version : Invisible beams: Patch or Difficulty?


Vraylle
05-08-2002, 12:14 PM
I installed the 1.03 patch, then continued my fairly new saved game. I was in the Kejim base, near the end, in the room with the exploding machine and the cutting laser beams. (Jedi Master level)

I loaded the game, and didn't see any beams. I even looked for "dots" on the wall, but nothing. Walked out, died about where one should be.

Is this related to the Nvidia issues I've seen mentioned, or something else?

Vraylle
05-08-2002, 07:59 PM
Has nobody seen this? Or does nobody but me play SP any more?

::BUMP::

Damar Stiehl
05-08-2002, 08:12 PM
I had major graphics corruption after installing the patch and resuming a saved game. Beams, electric arcs, flames were all gone; facial expressions and "extra" bits were gone as well (in cutscenes, Kyle and Jen looked like gray faceless mannequinns; the small "walker" droids were graphically corrupted as well). (alpha channel anyone???)

That happened to me on the Doomgiver Shields level, I played it before and everything was OK. I therefore would assume that the patch introduced the corruption. Stranger still, after changing the level (advancing to Yavinswamp) I had no corruption at all.

Last, but not least: my graphics card is PooDoo 5500.

fgStratus
05-08-2002, 10:42 PM
Try reloading a previous save from the level before, then advance through that level in order to reload the level that you are on. There may also be a command to restart the level (map <nameofmap>?) but I don't remember what it was.