PDA

View Full Version : CL_ParsePacketEntities, my problem with the new patch


subedii
05-08-2002, 01:40 PM
Can anyone help here?

Whenever I try to connect to a server now (after the patch), if I don't get the version 6 / 7 incompatiblity error, I get this error message:

CL_ParsePacketEntities:
end of message

Does anyone know why this is and how to resolve it? I really want to try this patch online. Before you guys ask I have tried a full re-install, which didn't work, and I do own a legit UK copy of the game.

System:

AMD Athlon 1Ghz
128 MB RAM
Riva TNT2 M64
Windows ME

I have had no problems running the game before, and playing offline (both botmatch and singleplayer) seems to work OK. Anyone had similar problems?

Charlemane
05-08-2002, 01:43 PM
You are trying to join a server that hasn't patched yet. Try a different server, or one labeled 1.03

subedii
05-08-2002, 01:48 PM
I'm not sure that that is the case, because I can't join ANY server at all. I know that the version 6 / 7 error pops up when I'm trying to join an unpatched server, but when I try to join a patched one, the map loads up, and then dumps me back to the interface screen ( before the view even changes from the static screenshot of the level) with the above error. Any help?