PDA

View Full Version : New Patch


Tank_Comie4545
05-08-2002, 10:56 PM
Is anyone else having probles with an mp erron saying you have to have layout 7 and you have 6? How do you change it or did i download a bad patch?

Tank_Comie4545
05-08-2002, 11:34 PM
Cough cough BUMP Cough

Tank_Comie4545
05-08-2002, 11:52 PM
bump, i do want to know if anyone knows anything

db6
05-09-2002, 12:43 AM
it seems that the server you are trying to connect to does not support the new patch

Tank_Comie4545
05-09-2002, 12:56 AM
so should i just keep on trying serveres

Usurper
05-09-2002, 01:05 AM
Try searching for servers with 1.03 in the title, or if you see server names with icons to the right of it, that means it is a 1.03 server.

NewBJedi
05-09-2002, 01:10 AM
Originally posted by db6
it seems that the server you are trying to connect to does not support the new patch

Smart server.

Tank_Comie4545
05-09-2002, 01:35 AM
i dont understand what those icons mean

Luc Solar
05-09-2002, 04:02 AM
The icons mean "no force", "saber only", "password protected" and so on. I'm sure you'll be able to figure it out ;)

Hateplow
05-09-2002, 04:20 AM
I dont get the diff colored lightsabres though.