PDA

View Full Version : Can't get online. Telling me I have version 6 and it needs version 7....


Su-Ron Baal
05-09-2002, 05:13 AM
Ok I downloaded and installed the patch.

Wow.

I played a few one night.

Now I try to play and every server gives me a "userinterface version 6 expecting 7" error? :confused:

I see no other files or patches....so any idea why I can't connect?

any help is appreciated.

Hateplow
05-09-2002, 05:16 AM
Just means that server hasent updated. Kind of odd how we "upgraded" from version 7 to 6, eh?:rolleyes:

L3onheart
05-09-2002, 08:22 AM
The SERVER is the one that has version 6
The CLIENT (that means YOU) has version 7