PDA

View Full Version : Can't play online with new patch!?!?! PLEASE READ!!!


CMcQ
05-09-2002, 05:32 PM
User interface is 6, expected 7. And many other problems! Can anyone help?

Chris

LooNBB
05-09-2002, 05:38 PM
That just means that the server is still 1.02.

Find a 1.03 server and you are golden

igor
05-09-2002, 05:38 PM
I got the same thing. It happens when you try to play on a server that isn't the same version. When you find a server check its info to see which version you need. If you have the patch you need 1.03, if you don't have the patch I think it is 1.02.

DarkAgent
05-09-2002, 06:21 PM
A good indicator for finding 1.03 servers is the new "icons" in the search list. One that looks like a saber, another looks like force powers enabled/disabled, etc.

I have found it a lot easier to search for servers like SO NF since they are now easier to spot with the corresponding icons.

DA

CMcQ
05-09-2002, 06:40 PM
Thanks Guys!