PDA

View Full Version : conn probs with patch?


ed1371
05-10-2002, 04:39 AM
OK, heres the rundown:

no connection problems before the patch

I apply it, no problems for a while

Past few day though, while using the in-game server browser (and now for the past 2 hours) I cannot view any internet games. I can use gamespy 3d and arcade, works fine.

when it hits up the master server I have gotten two errors:
wsaeconnrefused
wsaeaddornotavail

made sure firewall did not load on windows startup, ALL un-needed programs shut down. Got the same error.

Uninstalled completely (saved maps in another folder) and then reinstalled. Went into the game and master server reponded right away.

added maps, and then applied patch...same problem...UGH

Am I alone in this problem? Or have others seen this?

? :confused:

acdcfanbill
05-10-2002, 06:24 AM
oh crap, i though you ment me!! my last name is conn and i was befuddled at the topic of your thread!! anywho, all is better, but i havent had any problems like that, only a ver 6, expected 7 when trying to connect to non updated servers...

NerfYoda
05-10-2002, 06:34 AM
I noticed the dreaded phone jack after applying the patch while playing on the ded server on my local Ethernet segment. eek! I fixed it be disabling EAX 3.0 in multiplayer. Thats my sole gripe about the patch i guess. Multiplay EAX causes system stuttering left and right (on my system anyways). System specs for those interested:

WinXP Pro
Athlon XP 1800+ on an Abit KG7 RAID w/ 512M RAM
Asus V8200 Deluxe
SB Audigy Platinum

ed1371
05-10-2002, 01:48 PM
well, played last night using 1.02 for about an hour using the in-game browser and it worked fine. going to apply the patch again and see how things work...

ed1371
05-10-2002, 02:38 PM
Well applied patch and got the same problem.

Try to "get new list" and the following is what I see in the console:
REQUESTING SERVERS FROM THE MASTER
NET_SEND PACKET:WSAECONNREFUSED

I sent an e-mail to tech support, hope they can tell me why this is happening. I did notice on the lucasarts website that the master server will be down tommorrow for maintenance, maybe the problem is related.

Guess I am still alone on this one....

ed1371
05-10-2002, 03:53 PM
AH-HA, I hath found the problem. I will post the same in the tech help forum (where I should have posted this, but didn't realize there was one!) Anyhow, ZoneAlarm Pro was the culprit...even though I had it disabled, it was not allowing the game to connect. Had to uninstall it.

-ed