PDA

View Full Version : Help needed with MP due to errors.


Nookie
05-10-2002, 10:57 AM
NOTE: Please don't move this to Tech Troubleshooting, more people will reply here.

Ever since i've installed the 1.03 patch I seem to be getting CL_ParsePacketEntities when I try to enter certain servers. Other servers such as Darkside seem to work perfectly. Now I was browsing through jk2mpconfig.cfg to look at what the setup was, and I noticed it had..

seta cl_maxpackets "15"

Could increasing this allow me onto all of the servers? I honestly think it may be something to do with the server configuration.