PDA

View Full Version : i cant play, it says interface is 7 expected 6?!?!?!?!?!1


LDRsaber
05-12-2002, 02:06 AM
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!

Ferox
05-12-2002, 02:12 AM
the servers you try to connect to when you get that message are not of your version. have to click on server info to check if they are running 1.03, or .02 if your a rebel

HertogJan
05-12-2002, 07:32 AM
So download the 1.02 to 1.03 patch...