PDA

View Full Version : i need help


bacon
05-12-2002, 03:17 AM
I can't install the 1.03 patch and all the servers are using that version so now I can't play multiplayer, shouldn't there be one without the installer or with a better installer?